Vimeo feature embed too small in Firefox

4 posts in this topic

Vimeo embeds look too small on my site I tried using the old embed code and although the video is larger it still has formatting issues and isn't the full size of the available frame no matter how big I set the height and width.


I've looked through several forum posts and nothing works for meAny other ideas? Or could someone at Pagelines look at fixing this so we can embed Vimeo videos in the features.


A screenshot is attached.




Share this post

Link to post
Share on other sites



Time being, try adding this to your css:



#feature_slider .fmedia .fmedia-pad {
    height400px !important;
Just to make sure, you added the code to the feature slide's "Feature HTML" area?
Would you be able to paste the code you're using for vimeo?

Share this post

Link to post
Share on other sites

I just added the code and it doesn't seem to work.


Yes, I added the code to the "Feature HTML" area.


The embed code is:



<!-- This version of the embed code is no longer supported. Learn more: --> <object width="712" height="400"><param name="allowfullscreen" value="true" /><param name="allowscriptaccess" value="always" /><param name="movie" value=";force_embed=1&amp;;show_title=0&amp;show_byline=0&amp;show_portrait=0&amp;color=00f024&amp;fullscreen=1&amp;autoplay=0&amp;loop=0" /><embed src=";force_embed=1&amp;;show_title=0&amp;show_byline=0&amp;show_portrait=0&amp;color=00f024&amp;fullscreen=1&amp;autoplay=0&amp;loop=0" type="application/x-shockwave-flash" allowfullscreen="true" allowscriptaccess="always" width="712" height="400"></embed></object>

Share this post

Link to post
Share on other sites



Where and how did you apply the CSS code provided by renderinnovations?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • DMS editor timeout in Chrome - how reinstall safely?
      By jeomiland+
      Was on the phone with client yesterday reviewing the site and the server slowed way down. Did a couple updates that may not have taken. Now cannot get back into the DMS editor for  I can see the site in chrome and firefox but the background image is no longer there. Can get into dashboard in chrome and firefox. Cannot get into DMS editor in chrome - get "Oops, There may be an issue loading." error no matter how many times I try.  My internet connection is not the fastest, but I can access other sites I've built in DMS - just not
      My question is,
      1) is there a safe way to reinstall DMS that will not trash the work done on the site? 
      2) Is there a way to see if something in the database got corrupted and how to fix? Since I can't get into DMS editor, can't get to the Flush Cache page to try that.
      Just turned on
      define('WP_DEBUG', true);
    • MailChimp SUBSCRIBE BUTTON Grey'd out
      By rrosewarne
      I've had the embedded mailchimp newsletter form working on my site for a while but notice that the SUBSCRIBE BUTTON is Grey with WHITE text making it all but invisible. Mailchimp suggest deleting  'Class=Clear' but this has no effect and I cannot find the code for the button colour, it just needs to be a bit darker. Anyone got any ideas?
      Thanks Rosalind
    • Embedding Content
      By JudithKlinger+
      The DMS2 demo content page ( shows a SCRIBD box with the user guide. The heading says "a great example of embedding content in a page."
      But...I can't find the instructions on how this SCRIBD box was embedded.
      Can someone point me in the right direction? 
    • Canvas Area chopped off in Firefox
      By dreamsight+
      Fine in Chrome and IE. But the top is missing in Firefox.
      Any ideas?
    • Allow editing in Firefox
      By ryanpcmcquen
      I use the paid version of DMS 2 to develop sites. Firefox works just as well as Chrome for editing (if you change the user agent). Needlessly blocking the editor based on the user agent just creates more hassle than anything else. If you test the site in different iterations of Chrome's device emulation mode, occasionally DMS will think you are not in Chrome and you will have to refresh to get back into the front-end editor.
      At the very least, I would love to see an option to turn off this user agent detection so that those of us that are brave enough to use DMS in browsers other than Chrome can do so.