Responsive Gallery

2 posts in this topic



I just purchased the response gallery, which is an option within my section.  I added it to a template, and then went to the page that uses that template.  The response gallery is there.  I then added a gallery to the page content, but the response gallery does not appear on the page.  On the page, it states response gallery but under it it just states Not enough images in page media library."


I have at least nine images in the gallery that I inserted into the page.  Please help me.


My website is

Share this post

Link to post
Share on other sites

Hi, In order for the Responsive Gallery to work, you do not add a gallery to your page content, you simply upload images, the images that have been uploaded to that page/post, will be used to populate your gallery.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Response Gallery Loading
      By goingnutts+
      I am using the Response Gallery on a site with need for a high number of images. The loading time is a concern. Is there any way to have a Pre-Loader or a standing Image while the Gallery is loading just to keep people from Navigating away from the page before the Gallery is known to exist.
    • Response Gallery picking up non-existent/deleted images
      By rud10
      I am working on and have encountered a problem with the Response Gallery. Having decided to place a gallery on my home page, I deleted existing images in the home page's WYSIWYG and added my new ones. This, unfortunately, led to a mixture of the existing images and the new ones, even though I'd removed them. Using my own unique brand of dopey logic, I went into the ftp and deleted the culprit files. Now there's just 'spaces' where they were. I'd appreciate any pointers.
    • Response Gallery alignment and size settings?
      By caspersjan
      Hello, I have been using the wonderful Response Gallery on my site. It is a pleasure to implement and to behold, and beautifully responsive whenever I get a chance to try it out on mobile devices. However I could not find a way to manipulate the position on the page. Are there any settings I may have overlooked that would let me align the gallery, e.g. to the left, or change its overall dimensions? Any hints would be much appreciated. Yours faithfully, Jan.
      P.S.: (I cannot find the Response Gallery on the "Topic Prefix" dropdown menu, so I chose Action Map, arbitrarily. I hope you still get this message and can perhaps fix the "Topic Prefix" list - at least I think Response Gallery is a straight forward Pagelines section, it has all the hallmarks...)
    • Response Gallery not working
      By alanzucker
      I am hoping there is a simple explanation, but I cant seem to find the problem here.
      There is a standard wordpress gallery, with three images in it, that you can see.   As a logged in user, I see the standard PageLines section message that shows when there needs to be further configuration.  But I think I have it all configured.
    • Response Gallery Not Working
      By vabrown89
      Hi, I have been struggling for an hour to get the response gallery to work.
      I got it to work fine on my other site:
      But when I went to use it on the main site it tells me: "Not enough images in page media library". I've put 10 or so images into a gallery so I'm not sure what I'm doing wrong?