Jump to content
Sign in to follow this  
chbuard

My home become randomly an error 404 page

Recommended Posts

chbuard    0
chbuard

Hi guys,

I am using pagelines 2.0 and I am encountering a really bothersome problem , the homepage of this website http://www.barefootcollege.org/ become randomly an error 404 and to bring it back I just have to update the original homepage without doing any change.

Do you know where it could be from ?

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi,

 

If you have a deprecated plugin, that could cause it.  WordPress released an update today to 3.5.1.  I'm unclear if they did something on the backend that might have affected plugins.

 

Instead of deactivating the plugins, let's make sure your permalinks are updated.  Go to Dashboard > Settings > Permalinks and without changing anything, just Save.

 

That will update any links that may have become broken.

 

Next, I'd suggest going through each plugin and checking to make sure that they're all up compatible with WP 3.5.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • Emili
      By Emili+
      HI, I have problems in page Editor to fully use platform 5.
      When I choose a Wordpress content section everything is fine : my post can be clicked.
      MY PROBLEM : When I choose a Platfom 5 section (like Magazine or MagX or Pins ou Loops...) and I click on my posts : nothing happens, it reboots on the home page.
      Can anybody help me please?
    • vhelmink
      By vhelmink
      Hello,
       
      I'm really hoping someone knows what is causing this. I'm fairly new to Wordpress and have not seen this before. This error recently started appearing on my website and I cannot think of where to go to fix it. Hopefully someone has seen it before. Any help would be great appreciated!
       
      This is the website where the error is appearing: http://www.southislandpetsteam.ca/
       
      Here is the error that is appearing at the top of the page:
       
      Ever feel you're in the wrong place 404 (Page Not Found) Error If you're the site owner, one of two things happened: 1) You entered an incorrect URL into your browser's address bar, or 2) You haven't uploaded content. If you're a visitor and not sure what happened: 1) You entered or copied the URL incorrectly or 2) The link you used to get here is faulty. (It's an excellent idea to let the link owner know.)  
      Thank you in advance!!!!
       
    • Louis
      By Louis
      The title says it all. I checked out the forum and the last post about this issue was back in 2012 and they suggested adding in the <ul> and <li> to the post's html. That's already there and so I'm sort of stuck. 

      And I actually had another question so I'll just post it here. 

      Is there any way to increase the height of the excerpts and be able to put a picture underneath the Title so that it shows up in the excerpt? 
       
      and is there a way to delete the revisions of posts? I don't want to take up unnecessary space.
       
      Thank you,
       
      Louis
       
       
      incase you need my website it is www.gutjourney.com 
    • kellid
      By kellid
      Hello,
       
      I'm not sure if I'm asking the right people but I thought I'd start here.   Up until a few days ago, I was using Firebug lite for Chrome with no problems. Now, it won't show on the homepage.  I've tried uninstalling and and it worked for a few minutes last night but again, not working.  It works on the dashboard pages and a few internal pages but not the homepage which is where I'm needing it the most.  
       
      There was something about it not working on "local sites" but once I publish all information, shouldn't it be global?  Any ideas would be greatly appreciated!  
       
      solarconnect.us
       
      Thanks,
       
      Kelli D
    • allanlove
      By allanlove+
      Hi
       
      In keeping with the latest Google guidelines, I would like to amend my sites so that I only have a 'credit' link in the footer of my homepage. I have tried using the following code in a text box and also in a PL Next Box and neither give me what I want:
       
      <?php if ( is_home() ) : ?>  <br /><a href="http://www.linktomysite.com">LinkText</a> <?php endif // is_home() ?>   If I use this code, the link shows on all of my site's pages. I only want it to show on my homepage.   Can someone please let me know what I am doing wrong?   Thanks   Allan 
×