Jump to content
Sign in to follow this  
tristanrodgers

Problem with Header CSS / NavBar

Recommended Posts

tristanrodgers    0
tristanrodgers

hey guys!

 

i have a problem with my header:

 

http://bierundich.de/

 

my customize settings are this right now:

 

 

.navbar.pl-color-grey {
position: fixed;
width: 100%;
border-width: 0;
box shadow: 0px;
background-color: transparent;
background-image: url(http://bierundich.de/back.png);
margin-top: 0px;
}
 
the problem is, at the bottom of the header, there is a line and i can't find the right code to get that invisible or out of css!
 
please help!
 
tristan

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi Tristan,

 

The only thing I can find is a shadow under .navbar

 

The navbar section also seems to be set to a very tall height, and seems to be heavily customized. There appears to be two rgba codes with 0.1 or 0.7 in them.  Change it to 1.0 and it seems to vanish, but I'm much more concerned about the height of that section which is overlapping the content area.  That has the potential for other conflicts later on.

 

If you have any custom code, I'd recommend copying it, then using the Direct Input tab here http://jigsaw.w3.org/css-validator/.

 

Paste the code there and run the validator. It will make sure your code is correct.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • Grant Turck
      By Grant Turck+
      Navbar Broken on All Devices When Not Logged Into Wordpress. See screenshots attached from mobile. What is causing this issue and how do I fix? Site is venicepride [dot] org.


    • flourishdesignstudio
      By flourishdesignstudio
      Hello,
      I have an older site that was built using PageLines several years ago (prior to the release of DMS). I wanted to leverage some of the power of your new PL5 plugin but the theme prevents be from adding any generated custom sidebars to the theme (through the drag and drop interface) and does not allow me to add any PL5 sections/containers/etc to the header or footer. Is there any way to easily override that or am I stuck only using PL5 in the content areas of the site?
      Thanks so much for the help!
    • JP
      By JP+
      Hello,
      How can you set the translations with platform5, the parts that are not in pages or posts? Texts and images…
    • romanondrasek
      By romanondrasek
      hi all, I have some trouble using PL5 on my site. 
      I used plugins for event calendar (event on) and plugin (timetable responsive scheduler for WP) for schedule (classes) in the gym.
      The problem is, that post from this 2 plugins are shown without menu in header and footer. (I setup header and footer) in the page editor for all type of page. 
      When I create a lesson, it creates posts with slug (I have a slug "lekce" & event for events).
      I try to edit the post with PL editor, but editor is not opening on the post.

      Do you have some idea where should be some problem? Thanx so much.
      here are links for the sites :
      site with schedule :
      http://www.myfit.cz/rozvrh/
      site of one of the class (pilates)
      http://www.myfit.cz/lekce/pilates/
      site with calendar :
      http://www.myfit.cz/kalendar/
      7 side with one event from the calendar :
      http://www.myfit.cz/event/pilates-instruktor-akreditovana-licence/?ri=1
      when I have my site on DMS2 it was working :-(
       
       
    • PierreFF
      By PierreFF+
      Hello, 
      I have an issue with NavPro on mobile when the link of the menue is on the same page. 
      Here is my website: http://foundersofthefuture.co
      The isssue comes from the fact that in my menue most of the items send somewhere else on the same page using anchor link (eg. #container_u788888). 
      This works well on desktop but on mobile, nothing happens when clicking on the link. One of the link of the menue of the homepage "France" sends to another page of the website and this one works well even on mobile. 
      I am using the Pagelines framework theme and also used a wordpress plugin (jQuery Smooth Scroll) for smooth scrolling . 
      Thanks in advance for your help and let me know if I need to provide more information. 
      Best,
      Pierre
×