Jump to content
agumperz

Pagelines Crashing Wordpress

Recommended Posts

agumperz    0
agumperz

Hello,

 

I am having a problem where a bug in the Pagelines theme is causing the Wordpress engine to crash.

 

The bug is associated with the lessc compiler (generates CSS). I have attached the PHP log file. Any patch or workaround will be greatly appreciated!

 

 

Andrew

 

http://www.pcrtproductions.org

Note that I had to disable the Pagelines theme to get back into the wordpress admin panel (wordpress returned a 500 error when I ever I tried to get in) so currently you won't see the theme on the site.

Share this post


Link to post
Share on other sites
Simon    247
Simon

Sorry dont see anything attached.

Share this post


Link to post
Share on other sites
Simon    247
Simon

I cant tell whats going on with your site, you have a LOT of plugins. Your themes dir is kinda weird a resources dir?

 

Please activate the PageLines theme and deactivate any other plugins/caching/optimization then we can help you. As it is there is so much going on its impossible to see whats happening.

Share this post


Link to post
Share on other sites
agumperz    0
agumperz

I have deactivated all optimization plugins and reactivated the pagelines theme as asked. Upon reactivation, I immediately received an HTTP 500 error from the webserver server. The two errors I see in my log file are:

 

[23-Jan-2013 17:10:50 UTC] PHP Fatal error:  Cannot redeclare class lessc_formatter_compressed in /mnt/stor08-wc1-ord1/694335/713690/www.pcrtproductions.org/web/content/wp-content/themes/pagelines/includes/less.plugin.php on line 3326
 
[23-Jan-2013 17:10:50 UTC] PHP Fatal error:  Cannot redeclare class lessc in /mnt/stor08-wc1-ord1/694335/713690/www.pcrtproductions.org/web/content/wp-content/themes/pagelines/includes/less.plugin.php on line 40
 
Any patch or workaround you can provide will be appreciated. Thank you!
 
 
 
 

 

 

php_errors2.txt

Share this post


Link to post
Share on other sites
Simon    247
Simon

Sorry, still impossible to tell whats happening, you have supercache installed AND some weird plugin that throws all css/js etc into ne folder.

 

Please deactivate these plugins and clear whatever cache it is.

Share this post


Link to post
Share on other sites
agumperz    0
agumperz

No, it is the same blog--actually this is more of a static theatre website, not a blog. The pagelines directory under themes had been renamed temporarily, to allow me back into the wp-admin panel. I have changed the name back to pagelines.

Share this post


Link to post
Share on other sites
agumperz    0
agumperz

I have cleared the supercache and deactivated (but not deleted) all optimization plugins.

Share this post


Link to post
Share on other sites
Simon    247
Simon

Right so you are running v2.3.8 Please upgrade to 2.4

Share this post


Link to post
Share on other sites
agumperz    0
agumperz

Simon,

 

Thank you. Upgrading to 2.4 did the trick.

 

 

Andrew

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • bnapoli
      By bnapoli+
      On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached.
      Only seeing it in Firefox. Can you help?

    • Jared Smith
      By Jared Smith+
      I haven't figured out how to get the "Sync Loaded Item" option in templates menu of Platform 5 to stay checked. It doesn't give me an option to save settings when I select it, and when I select it then click off the editor, it unselects. Also if I select it before loading a template, it doesn't stay checked there either.  Whats going on?
    • Simon
      By Simon
      WordPress 4.7.1 was released on 11th January.
      It introduced a new bug that stops certain filetypes from being uploaded.
      This bug unfortunately stops users from uploading SVGs with the Platform 5 builder.
      In the meantime if you need to upload an SVG or have any other image upload issues then please try this plugin that bypasses the mime checks that were introduced.
      https://wordpress.org/plugins/disable-real-mime-check/
       
      Link to trac ticket: https://core.trac.wordpress.org/ticket/39550
      EDIT: 4.7.2 has been released without the fix. Fix is now slated for 4.7.3
    • mrhinsh
      By mrhinsh
      Guys,
       The ProPricing plugin does not seam to render shortcodes.

       
      I am using WP-Types, and as you can see the shortcode is rendered in the "Elements" but not in the "ProPricing".
      Can we get a fix?
    • hibbsy78
      By hibbsy78+
      Why have all the defaults changed on boxes section?
      How do I get me images back up?
      Strange...as I add a new boxes section and all the images appeared like magic but when I save and refresh the page the images are returned to icons...
      https://www.hibbslupustrust.org/challenges/
      @Andrew @Simon Help!

×