Jump to content
suzyo

CatLoop show image

Recommended Posts

suzyo    1
suzyo

2 questions.

 

#1. CatLoop is referred to by Pagelines as a "Section", however, it appears as a Plugin in CPanel.

 

#2. I would like to add a hook to include the image that appears in the post. Is this okay to do?

 

Thank you!

Share this post


Link to post
Share on other sites
Jenny    33
Jenny

I have emailed the developer to make them aware of your topic since she has not responded here yet.


Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
anthalis    5
anthalis

Hi Suzy,

 

For CatLoop to display an image on the posts, wherever the section is placed, you need to:

a) set up a featured image for the posts using the option in the post edit section of your wordpress site.

B) make sure that, under PageLines > Site Options > Blog and Posts in the area Post Thumbnail Placement you have selected Category Lists or, if you are using Magazine Mode, In Post Clips.

 

If you don't set up a featured image to your posts and set up your PL theme to show them, they will not appear without using a plugin or custom code that will set the first image in your post as the featured image.

 

As for the plugin/section isssue, I am sorry, I can't replicate the issue. I installed the section fresh on a blog with the most recent version of WordPress (3.5) and PageLines (2.4) with a child theme developed from the Base Theme and CatLoop is located where it should appear.

 

I hope this solves your current issues. Please refer to the email reply I sent you earlier today for other issues you raised in your email request for support. Let me know if you need more assistance.

Share this post


Link to post
Share on other sites
suzyo    1
suzyo

Hi, Anthalis! You're the greatest. I had to select cat lists.

 

Here's the weird thing w the plugin/section issue. (Maybe it's not a weird thing at all, maybe I just don't understand.

 

In any case, SimonSez (ha!) that this is the correct structure, the section w/in the plugin. Go figure.

 

THANK YOU!

http://www.pagelines.com/forum/topic/24819-sections-vs-plugins/

Share this post


Link to post
Share on other sites
Jenny    33
Jenny

Hi Suzy. Do you consider this topic resolved now?


Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • klausk
      By klausk+
      I really loved CatLoop on old pagelines. The dream section!! How do I get the same/similar in DMS? I've searched and cant figure. All I want to do is add category specific, paginated posts with thumbs, onto a regular page. I know there are non-DMS plugins that can do this, but I'd prefer sticking with Pagelines/DMS if at all poss. Thanks for any pointers.
    • tandan
      By tandan
      hi there, I have installed catloop in content area and would like to set a limit to how many display. Right now it paginates but this could get pretty long. Please advise how I can set this limit. 
      thank you!
    • erin-wsk
      By erin-wsk
      I'm trying to show a single post on a static page using the catloop section. I want it to show in traditional blog view with the photo and part of the text with a "read more" button. I've changed the pagelines options to show full post text and normally the read more would be automatic. However, for the catloop post- I'm still getting the full text.

      Is this possible? Thanks!
    • basmati
      By basmati
      hello, i created that same topic in pl forum - but danny told me to place it on the store forum with prefix catloop - so here we go again:
       
      i use font awesome icon font on my new page and it works well (under
      dev.). but i can't manage to get icon fonts to work within the text area
      of post excerpts (together with PL catloop plugin) - they simply won't
      show up. within post and pages and even in the footer nav i use font
      awesome without any problem.
       
      HTML for icon font is:
      <i class="icon-external-link"></i> example: from a static page with catloop category post excerpts (no
      icon font visible) - i click on read more - and now - within the post
      the icon font is visible. i think the catloop plugin causes the problem
      any ideas ?
       
      Edit: Sometimes the TinyMCE erases the HTML for icon font - when you switch to html mode and back! 
×