Jump to content
joshua22

Navigation Bar Pages - They disappeared off the front end

Recommended Posts

joshua22    0
joshua22

Hello to all -

 

Let me start by thanking all of you out there. I am new to web development and have been teaching myself how to put a website together. I started with just wordpress and bought the pagelines package. I am a total novice.

 

On my site passportsonline.org, I had a full navigation bar of pages. I was playing around with the drag and drop aspect to see what did what. As of last night the site was fine and all of the pages were in tact. Today when I opened the site, all of the pages on the navigation were gone except for one. The one that remains, is a subpage of a page that is know gone. When I go to add a new page, I am able ot create the page in the back end but nothing appears in the navigation. 

 

I was considering setting the pagelines back to the defaults. What do you guys think.

 

thank you all for taking the time to read this and for your help

 

Most Respectfully

 

Joshua

 

 

Share this post


Link to post
Share on other sites
WebWerx    0
WebWerx

Oh! Seems like you are having other issues! Let everyone know when you have the site back up and I'll take a look-see.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi Joshua,

 

It's a bit of a guess, but I'd say you did not apply the menu you created to the theme.

 

So first, let's first check to make sure your menu is still there.  Did you create a named menu in Dashboard > Appearance > Menus?

 

If you did, are your menu items still there?  If you did not, please create a named menu and add your links to it.  Please be sure to save the name AND save the menu.

 

On the left, do you see something called Theme Locations?  If so, what is Primary Website Navigation?  If you had no saved menu, it will be blank. If you have now created a named menu, use the drop down list, select the named menu and save the Theme Locations AND save the menu again.

 

Let us know if this helps.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • digamama
      By digamama
      Hello everyone! 
       
      I'm having an issue with my website (here's the link...screenshot also attached). If you take a look you'll see that the top navigation (the item titled 'Advisory') has one item listed below it ('Case Studies'). That dropdown has additional pages under it, so it's Advisory --> Case Studies --> list of items. The problem is there's a huge vertical gap between the first dropdown option and submenu options. I hope I'm making sense...
       
      Can you please help me find the CSS selector to align the sub-drop down menu? 
       
       
    • Mictlan
      By Mictlan
      Every time I choose to use the Navbar and one of the links have nest pages, on hover all the nest pages links work however the main page link would not.
      For example on the images attach I would like for the personal training page to be a link aswell ratter than just be a button for only the nest pages of this link. 
       
      Not sure what I am not doing, the classic navigation bar does work normal so why the NavBar does not?
      I tried to create a menu and link that to the bar however the dropdown links of the nest pages does not work with the custom menu.
       
      I am sure this is an easy thing but I have not been able to solve it.
       

    • cboq
      By cboq
      A few months ago we launched cboqyouth.ca  And I've just noticed (in Browserstack) that in IE8 and IE9, the main dropdown menus fall behind the feature slider of videos - and become obscured.  Alas, for IE.    
       
      It seems to be a similar issue to the forum post http://www.pagelines.com/forum/topic/23572-nav-bar-drop-down-disappears-behind-video/?hl=menu+behind+video#entry137691
       
      In this case, I also tried to use a z-index: 1; but couldn't find the right selector for this.  Any ideas?
       
       
    • WebIT
      By WebIT
      I created a nice looking home button using {LESS} and Font Awesome under custom menu item seen here.

      I can't get it to center or align left.

      I tried:


      <div style="font-size: 18px; text-align: center;"><i class="icon-home icon-large"> </i></div>

      Any reason why this isn't working?
    • hop2us
      By hop2us
      I have a website that looks great on Mac browsers ( http://michellekimstudio.com ) with all white (transparent) behind the nav bar but in IE 7, 8, 9 it is showing up with a black background on the nav bar. Not sure how to fix it...

      I have a screen shot of it in IE attached.

×