Jump to content
vibekestorm

Feature Link URL is not working

Recommended Posts

vibekestorm    0
vibekestorm

Hi

I've set up a website for my customer and included features on the frontpage. But the feature link URL is not working on either of the 4 features.

 

Website: http://retailrebel.dk/

 

Best regards,

Vibeke

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi Vibeke,

 

You're using PageLines Version 2.2 the latest version is 2.4, please update to the latest version this should resolve your issue. Remember to perform a background before updating, this is just a precaution.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
vibekestorm    0
vibekestorm

Ok thank you.

Backup + update is what I will do

Have a nice day :)

Share this post


Link to post
Share on other sites
vibekestorm    0
vibekestorm

The problem is that when I click on "PageLines Framework 2.4 is available. Click here to setup your PageLines account" it says that there is no new updates awailable?

Share this post


Link to post
Share on other sites
Simon    247
Simon

You have to be logged in , in the dashboard account tab.

Share this post


Link to post
Share on other sites
vibekestorm    0
vibekestorm

I am logged in

And still it's telling me "No new updates available"

Share this post


Link to post
Share on other sites
Simon    247
Simon

Go to the advanced tab, click debug then save.

Share this post


Link to post
Share on other sites
vibekestorm    0
vibekestorm

Oh my....it takes a long time.

Share this post


Link to post
Share on other sites
Simon    247
Simon

I dont know why the upgrader isnt working. Best thing is to log into your PageLines member area and download the latest ZIP. Then extract it and upload all the files to the pagelines directory on your server using FTP

Share this post


Link to post
Share on other sites
vibekestorm    0
vibekestorm

And that will not overwrite any settings in pagelines?

Share this post


Link to post
Share on other sites
Simon    247
Simon

Settings are all stored in the database.

Share this post


Link to post
Share on other sites
Simon    247
Simon

If in doubt, make a backup. Your web host control panel should have a backup utility, most do.

Share this post


Link to post
Share on other sites
vibekestorm    0
vibekestorm

Thank you so much for your time. We will take a back up - as we often do - and upload pagelines to the pagelines directory on our server using FTP.

Share this post


Link to post
Share on other sites
James B    436
James B

Hi Vibekestorm,

 

We'll leave this post open for you, please let us know if the upgrade resolves your issue or if you still need help :-)


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • Simon
      By Simon
      Please Note: Recent software such as DMS is not affected by this security advisory.   Three days ago we were alerted by Securi via email that there were a couple of problems with two of our legacy themes, namely PlatformPro and PageLines Framework.
       
      We take security seriously, so we wasted no time updating the free versions of these themes on the WordPress Repo and updating the pro versions over here at pagelines.com
       
      The following versions of the two themes have been patched and are available from your account area right now.
       
      PlatformPro 1.6.2 [download]
      PageLines Framework 2.4.6 [download]
       
      If you are using the free versions of the two themes available on wordpress.org, those files have also been patched.
       
      PageLines 1.4.6 [download]
      Platform 1.4.4 [download]
       
      In all cases you should see an update available in your WordPress admin area and should update right away.
      In the event that you cannot update the theme we took the time to create a small plugin that will protect your site.
      The plugin will work with all versions of both themes, just install and activate it for immediate protection.
       pl-security-patcher.zip
       
       
    • satronen
      By satronen
      I am currently using Pagelines Framework 2.4.6
      I'm interested to upgrade my site to iBlogPro6
      Will I be able to keep my Pagelines Framework website live and uninterrupted while building my new iBlogPro6 site?
      Is there a online help guide of specifics instructions how to get this process started once I download iBlogPro6?
    • satronen
      By satronen
      I am currently using Pagelines Framework 2.4.6
      I'm interested to upgrade my site to iBlogPro6
      Will I be able to keep my Pagelines Framework website live and uninterrupted while building my new iBlogPro6 site?
      Is there a online help guide of specifics instructions how to get this process started once I download iBlogPro6?
    • nandorj78
      By nandorj78+
      Hi,
      My site (fernandosouza.org) currently runs Pagelines Framework. A while ago when DMS was released I had a problem when installing it. Every time I tried I got a blank page whenever I activated it and I couldn't even go back to my adm backend. I always got stuck on a blank page loop. I remember reporting it here back then, but no solution was found.
       
      Anyway, I decided to give it another try now with DMS2. For my surprise, the same thing happened. I activated the theme and got stuck on a blank screen. The only way out to it is to manually delete the theme using a FTP client.
       
      I really would like to have my site running DMS2. Maybe the only way to install it is to manually delete Pageline Frameorks before? (just a guess here)
       
      Anybody knows a solution to this?
       
      By the way, I'm using wordpress 4.0
    • CjrMotley
      By CjrMotley+
      Ok, I'm having problems with my custom post types showing on my front blog page along with my regular blog post, here is a link to the custom post type (sample post) ==> http://www.definitiondjs.com/musiclibrary/this-is-a-post-title-test/ ..... my custom fields doesn't show, Why?
       
      Also, when I edit the custom post, all the fields change to blank (the previous text that was in the field is somehow deleted), why?
       
      Wordpress: 4.0
      Pageline Frameworks: 2.4.5
      cpt plugin is: WCK, here is a link to the site ==> http://www.cozmoslabs.com/docs/wordpress-creation-kit-documentation/
       
      I linked snapshots of the custom fields area, which doesnt show after publishing or after clicking edit this post:
       
      http://www.definitiondjs.com/wp-content/uploads/2014/09/01.png
      http://www.definitiondjs.com/wp-content/uploads/2014/09/02.png
      http://www.definitiondjs.com/wp-content/uploads/2014/09/03.png
       
      Summary, I would like my custom post to display on my front page, along with my blog post.
       
      Also I would like to have an option to hide post from showing on front page, but I would like for all posts to show in search, archieved and category, even if hidden from the front page.
       
      Thanks in advance!
×