Jump to content
jacmayran

Layout Editor not working at all.

Recommended Posts

jacmayran    0
jacmayran

Hi. I have just bought Pagelines Framework Professional Edition. The Layout Editor, particularly the Dimensions Editor, is not working at all. 

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi,

 

Do you have any plugins activated besides Akismet and products found in the PageLines Store?  Plugin conflicts can cause this.

 

How did you install PageLines? Was it via FTP, the WP installer or via an installer provided by your host?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
jacmayran    0
jacmayran

I've deactivated all plugins, cleared my cache and logged out and in. I installed by the WP installer but wouldn't have a clue how to do any other way.

Share this post


Link to post
Share on other sites
Simon    247
Simon

the framework should be installed to the pagelines folder NOT pagelines2.

 

Looks like you have files missing as every javascript and css file is a 404 not found:

http://churchdays.com/wp-content/themes/pagelines2/sections/nav/style.superfish.css

http://churchdays.com/wp-content/themes/pagelines2/js/script.bootstrap.min.js

 

both 404's

 

re-upload the framework to the correct folder.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Hi again,

 

Thanks for replying quickly.  You may need to get some assistance to reinstall PageLines via FTP.

 

Do you have FTP access?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • jlsc
      By jlsc
      Hi there,
       
      I am having an issue with the layout editor in my settings.
       
      When I click on a layout in "configure layout dimmensions," the dimension boxes disapear and I'm only left with the option to "reset layout to default."
       
      When I refresh this settings page, the abilty to change the dimmesions returns, although it doesn't reflect what the site is currently set to (or the layout option I choose in the above "Default Layout Mode."
       
      My goal is to choose a different layout and be able to alter the dimensions, but I'm unable to actually ever get these options to appear and take effect. Is this a bug or am I doing something wrong?

      Thanks for any help you can offer!!
       
      Jess
×