Jump to content
Sign in to follow this  
moxphere

Hide author and date in the homepage

Recommended Posts

moxphere

Hello:

 

I am using a Platform Pro which I have been using for a few years. I would like to hide the author name and date of the posts ONLY in the homepage (in the sngle posts they should be displayed normally).

 

The other thing is that I would like to remove  the default "By" before the author name. I believe this is feasible using the Custom CSS but have been trying without luck.

 

Can some of you offer me help? I've went through the forum to see if I could find the solution, but none worked for me.

 

Thanks a lot in advance.

post-22535-0-60771300-1358451046_thumb.p

Share this post


Link to post
Share on other sites
batman

Hi

You can go to

Pagelines > Site Option > Blog and Post

And delete "By" at the Post Meta or Clip Metabar as you like


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
batman

Hi again

Please try with

 

 

body.home .post-meta .metabar em { display: none;}

To hide the date and author name from home

  • Like 1

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
moxphere

Batman, muchas gracias. It has worked perfectly!

Share this post


Link to post
Share on other sites
batman

Moxphere, não tem que agradecer a um amigo e irmão.

:)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • glyph.marketing
      By glyph.marketing+
      Hello, I am having a problem similar to that experienced by Michael Kummer here. We have pages that show this automatic scrolling issue (examples here and here) and it is sufficiently annoying that we have seen customers bounce while trying to convert. Strangely, it only happens at specific resolutions, so it can be difficult to reproduce. In general we can only consistently reproduce it on a 4k resolution with a browser width between 1517 and 1536px. 
      Thanks to Michael Kummer's help we were able to set the overflow-anchor property to none in the entire body, which fixed the issue as far as we can tell, but also obviously disabled scroll anchoring for the whole site. I tried applying it to the specific element that looked like it was being reloaded, which was the PL Meganav extension, but that was unsuccessful. 
      Can anyone help us figure out which element or ID we can apply this property to, so that we can fix the scrolling issue but not disable scroll anchoring for the entire site?
      Thank you - 
      Glyph Language Services
    • chamois_blanc
      By chamois_blanc+
      Hello,
      Shouldn't the image PL5 component be using the srcset/picture css directives to pick the correct size for an image? or it does already and I don't know how to use it? Thank you for any advice or enlightenment.
    • Dan Haddock
      By Dan Haddock
      Plugins Active and installed: 
      Akismet Anti-Spam
      Coming Soon Page & Maintenance Mode by SeedProd
      Contact Form 7
      Cookie Law Info
      DMS Professional Tools  
      Enhanced Media Library  
      Flamingo
      Google Analytics for WordPress by MonsterInsights
      Google XML Sitemap
      Jetpack by WordPress.com
      Legull 
      Loginizer   
      MailChimp for WordPress
      PageLines Updater    
      Schema App Structured Data 
      Sucuri Security - Auditing, Malware Scanner and Hardening
      Uber reCaptcha    
      Yoast SEO
      Wordpress Version: 4.8.1
      Pagelines Version: 2.2.4
       
      Good Evening/Afternoon or Morning, 
      I am running into a problem with CSS styling not applying inside of most browsers (Safari, Firefox) when I am logged in to wordpress, and all browsers that I have tested when I am logged off and the site has been made public (Chrome, Firefox and Safari).
      As a result, I have managed to identify the probable cause. It looks as though these browsers are refusing to render my sites compiled CSS file due to it being a HTTP URL rather than HTTPS.
      I have attempted to change this URL to HTTPS in my browser, however it brings back an ERROR: File not found page - https://www.shortfilmblog.com/wp-content/uploads/pagelines/compiled-css-core-1505847507.css
      What would you suggest in this regard? Would this be resolvable from your end?
      Happy to provide any further details required.
    • Borries
      By Borries+
      I know this is not an easy problem. Maybe there is a easy solution.
      I have tryed to uses the existing solution, that I have found in the forum
      I changed the colours of my nav (simple nav) and the hover effect (a. hover).
      I really tryed to highlight the active/used link in the nav but I cant figure it out.
      I want it to be black when active.
      Any help would be appreciated. Thanks.
      http://www.marcborries.de  nav link: "Sinn & Selbst" 
    • jagipson
      By jagipson+
      @Andrew @Simon
       
      I was wondering on your old documentation for DMS you supply the code for a Nested Column:
      <div class="row"> <div class="span4">4</div> <div class="span8">8 <div class="row-fluid"> <div class="span6 zmb">6</div> <div class="span6 zmb">6</div> </div> </div> </div> You don't explain how to do this in Platform 5 Besides <div class="row"> </div>
      Whats the appropriate code for a nested section in Platform 5.
×