Jump to content

Archived

This topic is now archived and is closed to further replies.

patrman

Facebook like box not working

Recommended Posts

patrman

I would like to ask you for help. 

My Facebook like box is displayed only on posts - here in footer columns - it works perfectly -http://www.janpatrma...mrt-chtel-bych/


However on normal it is not displayed at all. see - www.janpatrman.cz


I tried many different things to get it right. But nothing worked.

 

here is the widget code.

 

<div class="fb-like-box" data-href="http://www.facebook.com/#!/patrmanjan" data-width="175" data-show-faces="true" data-stream="false" data-header="false"></div>

 

Here is the printscreen of my templates is attached.

 

 


Could you please have a look what I have set wrong. Thank you for your help.

Jan

Share this post


Link to post
Share on other sites
patrman

Hey Danny.

 

I am not using the third party section. I used normal html code generated by Facebook.

 

And when I changed the code (to different link) the wiget for some reason stopped working.

Share this post


Link to post
Share on other sites
Danny

OK, I apologise, I assumed you were using the Facebook All in One section.

 

If the widget stops workings, it is either caused by a plugin or the code is not correct. When viewing your homepage, you have three errors which may be causing the issue, it appears the error is related to YouTube?

 

http://d.pr/i/Gnn

 

I recommend you review the code provided by facebook and see if there are any errors. If this doesn't resolve the issue, try removing the YouTube embed code, if that doesn't work, disable Plugins.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
patrman

I went through different setting, however, the witget is not working on any page on my site.

 

Even on pages where are not errors.

 

I turned all plugins and Facebook section, but it is still not working.

 

Could there we some hidden setting - do not show html in widget?

Share this post


Link to post
Share on other sites
Rob
And when I changed the code (to different link) the wiget for some reason stopped working.

You changed the code Facebook provided?

 

If that's so, then you need to return to Facebook (FB) for the code for the link you wish. As I understand it, they're specifically coded and that code is not intended to be edited.

 

I have some FB code on my own site and if I try to change it, the entire widget it is in vanishes.  So the best solution would be go back to FB and get the proper amended code and paste that.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
onlinedesigns4u

Hi Guys, 

 

Im having some difficulties with my "Facebook Like, Message Box". Im using the dms shortcode to add Facebook like, twitter and google+ to the pages, no 3rd party plugin.

 

When you click the Facebook like button, normally a drop down box with a thumbnail image appears giving the user the opportunity to comment with the shared link to Facebook.

 

The problem i have is the drop down box is only as wide as the Facebook like button, which is only 76px wide. The user cant see the text area to write comments nor can they see the whole thumbnail image they are sharing.

 

Any ideas, i see this is an old thread, hoping it still gets monitored by you guys.

 

Facebook-Like-Box-Error1.jpg

Share this post


Link to post
Share on other sites
Danny

onlinedesigns4u Can you create your a new topic please, as this topic nearly one year old. In your topic can you provide a link to the site in question please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • werdnags
      By werdnags+
      I know this does not have anything to do with Pagelines directly but this is happening on my PL5 site.  At the bottom of my blog posts I have put the Facebook Comments Plugin and it works well but when people are leaving comments they are the same for every post.  Does anyone have any idea on how to solve this so the comments are for the post they are on.  Does that make sense? Ha!
      Thanks for any ideas folks.
    • MissT
      By MissT+
      Regarding the 'global option' mentioned by Simon in this previous post (to turn off the facebook opengraph data if you are using another plugin that provides it) ...where is this option? I don't seem to be able to find it.
      Many thanks in advance.
       
    • JudithKlinger
      By JudithKlinger+
      I'm sure this is just user fatigue...but where is the setting to delete the Facebook button in the Splash section of Teamwork? You'd think it would be in the Splash area, but it seems
      to be hiding elsewhere!  You can barely see it... I didn't even notice it until I changed the image. 

    • Jeffrey Salim
      By Jeffrey Salim+
      When trying to activate the Facebook Plugin, using the Bootstrap Theme under Platform 5, the following Fatal Error occurs:
      Parse error: syntax error, unexpected '[', expecting ')' in /wp-content/plugins/pl-plugin-login-facebook/libs/fblogin.php on line 35
      If anyone has any advice, it would be greatly appreciated...
    • tristanrodgers
      By tristanrodgers+
      Hi there!
      I'd love to have some social media buttons in my navbar like my online-shop has!
      http://mc1r-magazine.com/
      Can someone explain me how to create them? I tried a lot but don't know how to realize them...
      Greetings from Germany,
      Tristan
×