Jump to content
cf666

custom link open in new window doesn't work in fixed nav?

Recommended Posts

cf666    0
cf666

Hi all,

 

I put together my menu with a custom link that is supposed to open in a new window.

It works perfectly with the nav classic menu but now I'm using fix nav and it DOES NOT open in a new window.

How do I fix this?

Thanks...

 

 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

Go to your websites Wordpress Admin Dashboard > PageLines > Site Options > NavBar, then in the Fixed Nav menu option, select your custom Wordpress Menu and save settings.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
cf666    0
cf666

I'd done that before posting, otherwise my fixed nav menu wouldn't be working.

The only aspect of the fixed nav that's not working is that the custom link in it opens its link in the same window instead of a NEW window as it should - that is how I specified it in the custom WP menu. (Well, I shouldn't say the ONLY aspect that's not working - see also my post from today on http://www.pagelines.com/forum/topic/23764-logo-cutout-in-navbarheader/ ).

I hope I'm being clear.

Any ideas on how to fix it?

Share this post


Link to post
Share on other sites
cf666    0
cf666

oh god, i'm so sorry, i just realized that it was my stupid mistake. forget i ever asked - the "open in new window" box somehow got unchecked.

i'm embarrassed, sorry to waste your time and thank you for responding.

now if you could look at my other post at: http://www.pagelines.com/forum/topic/23764-logo-cutout-in-navbarheader/ that would be AWESOME. i swear i spent time on that one and can't figure it out for the life of me...

thanks again!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

hehe no problem!


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
cf666    0
cf666

thanks danny... any clue on my other issue (link above)?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • khat
      By khat+
      I think I may have installed pagelines pro incorrectly, and then used features incorrectly. I installed first platforms framework theme and then the child, thinking I could do setup for child later. I tried to set up a background image, and tried custom css feature in pagelines dashboard. I had mistakes in my css, and just thought that if I deleted the info in the css custom feature in pagelines dashboard that the new information would overwrite the old info. The background image didn't respond at all, probably because I didn't have the child directory renamed. I then tried to use the LSS plugin to create css and added more css, possibly, somewhere -sigh-. I never did change the background image and get it placed properly. I used a workaround and in nested containers I placed a background image which worked well enough, so I moved on to try to create my nav bar/ menu bar. When I go to the Menus panel, there is NO area where I can place a menu on a page. I have read and reread and re- re- reread the instructions for placing a menu. I've used the pagelines editor to place a menu, however only HOME shows up. I've been at this for many hours. I've since uninstalled all of my pagelines items and reinstalled, thinking that it would restore all my changes to default, but no, it is still all there, with all my unresolved issues. I am completely at a loss as to what to do next.
    • Jarek
      By Jarek+
      How to make the Impulse menu sticky?
      Here is a site that seems like it is doing just that: http://www.manhattanperiodontist.com/
      Here is the site I am working on: http://boeriu.digitalvector.com/ 
      I have no problem showing the menu at the bottom, but when scrolling up it does not stick.  I tried to add Nav Pro menu but when I do that, it just shows on top and no matter what I try is not working as I want it to.
      Any suggestions?
    • Dave
      By Dave+
      1) Toggle menu on mobile devices does not work properly, combination Chrome 56.0.2924.87 with Android 6.0.1

      2) Mobile / Default Menu > Set the primary/default navigation for your site. This will be used in the pop out mobile menu and as the default in navigation sections. Does not work.
    • David
      By David+
      We are building a long-page scrolling site with Pagelines 5. Our menu is made with # links that go to a container's unique ID, e.g. container_ux7al6g
      This works, but it doesn't look great in the menu. Is it possible to assign a 'nice' # link, e.g. /#solutions ? 
      We used to do this in the DMS2 platform through a workaround, but that doesn't seem to be possible now. 
      Any suggestions? 
    • yemoonyah
      By yemoonyah+
      I just installed and added the Flipper section to my home page and it makes my navigation/menu bar items disappear.
      They do show up again when scrolling down and everything seems normal on the other pages.
      http://yemoonyah.com
      Thanks.
       
×