Jump to content
WebWerx

Issues Upgrading from PL 2.1.6 to 2.3.8 (running WP V3.4)

Recommended Posts

WebWerx    0
WebWerx

I have been battling this upgrade for 2 hours. Each time I attempt to do it, Pagelines breaks. Rather the default theme breaks. It appears as if the new theme uploads. Then the upgrader deletes the old theme.... and the world comes crashing down.

 

I am trying to update the framework prior to upgrading WP to the latest release.

 

Any and all suggestions for resoloution will be appreciated.

 

:zoro:

 

The site is restored to the old version @ http://goo.gl/JV1IX

post-32834-0-15769900-1358294838_thumb.p

post-32834-0-01344500-1358294841_thumb.p

Share this post


Link to post
Share on other sites
Simon    247
Simon

Looks like you have some funky file permissions on the 'pagelines' folder and it cant delete it to upgrade.

Share this post


Link to post
Share on other sites
WebWerx    0
WebWerx

Why are you still awake? What should they be? I'll check in the AM.

 

Cheers Simon!

Share this post


Link to post
Share on other sites
Simon    247
Simon

Well wordpress needs to delete that folder, depending on the user that PHP is running, you need to make sure that user can read/write/delete that folder.

Share this post


Link to post
Share on other sites
WebWerx    0
WebWerx

Hey @Simon_P: I just checked the directory permissions. They are set to "775". I believe that is indeed correct. I have tried to upgrade 3 times and continually get the same error. Can I upload the upgrade via FTP?

Share this post


Link to post
Share on other sites
WebWerx    0
WebWerx

Hey @Danny, @Rob, @Jenny, @Catrina... Any feedback for me on this issue? I am stuck  :zoro:

Share this post


Link to post
Share on other sites
Simon    247
Simon

Upgrade manually via FTP

Share this post


Link to post
Share on other sites
WebWerx    0
WebWerx

Sounds like a plan... And where do I download the latest version of the PL Framework? I looked... but could find nothing.

 

Here's how I think I should approach it:

  1. Backup ... backup ..... backup...
  2. Delete the current theme Framework & Folder (not the Base Theme)
  3. Go into WP and upload the new version (ZIP)
  4. Activate it
  5. I am using Base for my customizations

 

Is this a logical approach?

Share this post


Link to post
Share on other sites
Simon    247
Simon

No.

 

Download from LAunchPad members area.

Extract zip 

using FTP got to themes folder.

delete old pagelines folder.

upload the folder you extracted.

Share this post


Link to post
Share on other sites
WebWerx    0
WebWerx

Badda Bing! That's basically what I said... well at least it's what I meant.

Thanks Simon. Isn't there a pub calling your name somewhere?

I'll get on it in the morning, and report back. Hopefully this and another PL upgrade will be behind me by Friday.

:zoro:

Share this post


Link to post
Share on other sites
Simon    247
Simon

2.4 is coming soon lol, check the announcements forum hahaha

Share this post


Link to post
Share on other sites
Rob    547
Rob

Just in time!


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
WebWerx    0
WebWerx

@Simon_P & @Rob: You guys are just too funny (NOT!)

Share this post


Link to post
Share on other sites
WebWerx    0
WebWerx

Okay Guys (@Simon_P & @ Rob): I followed Simon's instructions and have upgraded to the lates version of PL (for now!).

 

I have an issue I cannot seem to resolve with my Features panel. No matter what I do, I only get a blank slider. I looked at the source code and I can see things cycling... But no images: http://goo.gl/JV1IX I also looked at the individual features within the set and the images are there.

 

Here are my setting for the features on the pages: http://note.io/V9QKtW

 

Any ideas? 

 

:zoro:

Share this post


Link to post
Share on other sites
WebWerx    0
WebWerx

@James B @ Danny: You guys have been up for a while. Any insight into my upgrade issue?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • primaitalia
      By primaitalia+
      Hi
      Exited about the new Platform 5, but just started building a site in DMS2 and want to upgrade it to Platform 5. In the Facebook User Group it was a post that had a few steps to do this, and one of them was to copy the content from DMS into Platform 5. My question is on how do I really copy the content so I can keep all the work I have done so far?
      Thanks and best regards,
      Carl 
    • Mark_Hazeldine
      By Mark_Hazeldine
      Hi,
       
      I might be missing something very obvious, but how do I update my Pagelines DMS theme to DMS 2? When I go into my Wordpress 4.2.2 dashboard, no DMS updates are available, yet when I go into the theme preview, it says I have version 1.1.1. Aren't you on like v2.1 now or something?
       
      Thanks, Mark
    • rallevondalle
      By rallevondalle
      Hi there. 
      I'm a tad nervous regarding upgrading my whole site (www.ectopicbeats.dk) from Pagelines to DMS 2. 
       
      Cheers, Rasmus 
    • acutservizi
      By acutservizi
      Hi,
      after a long time i've eventually decided to upgrade to dms from pagelines.
      I've followed the "upgrading and migrating instructions", after i uploaded dms and activated it, the web site is now completely blanck. I cannot even access wordpress dashboard.
      My web site is www.acutimpianti.it
      Can  someone help me?
      Thank you
       
    • gwbodywork
      By gwbodywork

      I just updated to the later version of Pagelines & Wordpress 3.7.1 and it screwed up my website. In particular the Features panel now repeats down the page and after hours of working to resolve this my only solution is to turn off Features (which I've done on the Home Page but not the other pages).
       
      Additionally, my Fixed NavBar no longer shows the Sub Pages on my site to navigate to. I have also been working on this with no success. This is the second time upgrading to your newest version has created more work and hassles than providing any additional solutions. 
       
       
      Deeply Frustrated!
      Glen
      www.glenweimer.com
×