Jump to content
Sign in to follow this  

Footer not showing in Google Chrome

Recommended Posts



I'm seing correctly the page http://www.eppk-bt.net/ in FF, IE but not in Chrome, as the footer is not showing and the widget there is over the main text. What can the problem be?



Share this post

Link to post
Share on other sites

Yes, here is the code:


Description: A starter child theme for PageLines.  Use this as a reference for building your own child themes for PageLines Store.
Version: 1.0.2
Author: PageLines
Author URI: http://www.pagelines.com
Tags: developer

Template: pagelines


Themes follow the basic WordPress themes header scheme with the following additions:

	Template: pagelines
	Tells wordpress this is a childtheme and where the parent files are stored.
	Demo: http://a.link.com'>http://a.link.com
	Use this to point to a demo for this product.
	External: http://a.link.com'>http://a.link.com
	Use this to point to an external site, authors home page for example.	

 * File Naming Conventions
 * -------------------------------------
 *	style.css 		 - Main theme style file.
 *  thumb.png		 - Thumbnail image used in the store and on pagelines.com for your product.
 *  screenshot.png	 - Primary screenshot, logo or graphic for your extension item (300px by 225px).
 *	screenshot-1.png - Additional screenshots -1 -2 -3 etc (optional).
 *	page.example.php - Custom page template, check the file for syntax. This is autoloaded.
 *	sections/		 - Bundle sections with your theme in this folder, each section in a seperate folder.

body {font-family: comfortaa;}

#site #header {
height: 300px;

#site #page, #site #dynamic-content {max-height: 250px !important;}

#footer {padding-top: 40px;}

.one-sidebar-right #pagelines_content #sidebar-wrap {position:relative; top: -90px;}
#txoria {position: relative; bottom: 14px; left:36px; z-index:10;}
.twitter-barra {
	top: -70px;
	z-index: 8;
.twtr-doc {
	-webkit-box-shadow: 2px 2px 7px rgba(50, 50, 50, 0.69);
	-moz-box-shadow:    2px 2px 7px rgba(50, 50, 50, 0.69);
	box-shadow:         2px 2px 7px rgba(50, 50, 50, 0.69);
	-webkit-transition: all 0.4s ease-in-out;
	-moz-transition: all 0.4s ease-in-out;
	-o-transition: all 0.4s ease-in-out;
	transition: all 0.4s ease-in-out;

.twtr-doc:hover {
	-webkit-box-shadow: 4px 4px 9px rgba(50, 50, 50, 0.79);
	-moz-box-shadow:    4px 4px 9px rgba(50, 50, 50, 0.79);
	box-shadow:         4px 4px 9px rgba(50, 50, 50, 0.79);

/*#site #page-main {background-color: #963200}*/
#site #morefoot_area {background-color: white; margin-top: -100px;}

.hentry .entry-title {margin-top: 15px; color: #963200; font-family: comfortaa;}
.entry-title a {color: white !important; font-family: comfortaa;}
.entry-title a:before {
	margin-right: -43px;
.post-excerpt {color: white !important;}

a.continue_reading_link {color: #c0c0c0 !important;}
.post-meta .metabar em {color: #c0c0c0 !important;}

.section-branding .icons a {width: 100px;}

@font-face {
    font-family: 'comfortaa';
    src: url('fonts/comfortaa-bold-webfont.eot');
    src: url('fonts/comfortaa-bold-webfont.eot?#iefix') format('embedded-opentype'),
         url('fonts/comfortaa-bold-webfont.woff') format('woff'),
         url('fonts/comfortaa-bold-webfont.ttf') format('truetype'),
         url('fonts/comfortaa-bold-webfont.svg#comfortaabold') format('svg');
    font-weight: bold;
    font-style: normal;


@font-face {
    font-family: 'comfortaa';
    src: url('fonts/comfortaa-light-webfont.eot');
    src: url('fonts/comfortaa-light-webfont.eot?#iefix') format('embedded-opentype'),
         url('fonts/comfortaa-light-webfont.woff') format('woff'),
         url('fonts/comfortaa-light-webfont.ttf') format('truetype'),
         url('fonts/comfortaa-light-webfont.svg#comfortaalight') format('svg');
    font-weight: normal;
    font-style: italic;


@font-face {
    font-family: 'comfortaa';
    src: url('fonts/comfortaa-regular-webfont.eot');
    src: url('fonts/comfortaa-regular-webfont.eot?#iefix') format('embedded-opentype'),
         url('fonts/comfortaa-regular-webfont.woff') format('woff'),
         url('fonts/comfortaa-regular-webfont.ttf') format('truetype'),
         url('fonts/comfortaa-regular-webfont.svg#comfortaaregular') format('svg');
    font-weight: normal;
    font-style: normal;


Share this post

Link to post
Share on other sites
James B

Hi there, the below css is causing the page to react like that in chrome, remove it and the page goes back to normal.


#site #page, #site #dynamic-content {
    max-height: 250px !important;

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • rich_162534
      By rich_162534+
      I am building a site from scratch using PL5. I have many sites running this framework. When I add WooCommerce, it breaks the site causing the following error: PHP Warning:  Illegal string offset 'post_id' in /home/onlinema/public_html/commass/wp-content/plugins/pl-platform/lib/shortcodes.php on line 243.
      Same when I add lots of other plugins it seems including Justified Image Grid and Envira Gallery.
      Any idea what's happening here? 
    • yasinyaqoobi
      By yasinyaqoobi
      In the footer of my website, I can't find where Leasing is located. I have to remove it.
    • MiraAdmin
      By MiraAdmin+
      Looking for some help on a recently developed issue. Editor will not load. 
      Theme:  DMS2
      Error from:  Chrome - Inspector - console view
      Error message: Refused to execute script from 'http://xxxx.xxx/wp-content/themes/dms/dms/editor/js/gettext.js/?ver=4.9.7' because its MIME type ('text/html') is not executable, and strict MIME type checking is enabled.
      Occurs on all sites on same server. 
      WP versions to 4.9.5, 4.9.6, 4.9.7 = same behavior. Worked properly on these same versions until 07/04/2018.
      No new plugins. Isolating plugins offers same behavior. 
      Server vendor reports no changes, patches, etc. 
      Server re-starts no impact.  

      Thank you. 
    • romanondrasek
      By romanondrasek+
      Hi, I just found that my site is not working - nothing to see what I have activated PL5 tap late (just white screen :-() , I can open just admin site . I tried to activate different template (tventy seventeen) and was working , but not with PL5. 
      could you pls let me know what is the problem ASAP 
      the site is : www.myfit.cz
      than you so much
    • Paul
      By Paul+
      I was surprised to see I had no menu today - out of the blue - its actually moved to the bottom of the page!  After hours of fiddling and disabling every single plugin, leaving just plagelines the issue is still present.  See video for a basic text box - I moved it into the head and it jumps to the bottom and shows just above the footer but below the main content.  I have a temp fix by placing the menu into the first row on the main content but it does mean other than my home page, all other pages have no menu.  A quick fix is very urgent for this bug.