Jump to content
raezerj

Super slow site - pageless issue?

Recommended Posts

raezerj

Hi - we're having an issue with our site being crazy slow after upgrading.

This file can take anywhere from 5 to 15 seconds to load: http://www.approachguides.com/?pageless=1_1358118319

I added this in wp-config file: define( 'LESS_FILE_MODE', true ); but don't notice much of a difference.

Any help you can provide would be great.

 

Share this post


Link to post
Share on other sites
raezerj

I had read that and added this to our to functions.php in our base theme

 

add_filter( 'render_css_posix_', '__return_true' );

 

But the load times are still 6 seconds for the pageless file. See results: http://cl.ly/image/2T0i383x0V29

 

Am I missing something?

Share this post


Link to post
Share on other sites
Simon

Your css url is http://www.approachguides.com/W.,qpageless=1_1358118319.pagespeed.cf.QzZreQPvpq.css which is not right.

 

You are using 3rd party caching minifying etc, we do not provide support for 3rd party plugins.

 

If you disable the optimisations and enable pagelines debug under advanced settings we can take a look.

Share this post


Link to post
Share on other sites
raezerj

W3TC is turned off and debug mode is on. Thanks, JR

Share this post


Link to post
Share on other sites
Simon

Well if you have that filter in place the only other thing that would stop the css file being written is the uploads dir not being writable.

 

I see your using google pagespeed too. Never used it have only head of conflicts.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×