Sign in to follow this  
Followers 0

Social icons have disappeared from my website

4 posts in this topic

Hi I'm new to Pagelines and I've just added some menus to my website and after doing so, my social icons have disappeared. Maybe the reason is that the menus are now in the exact same place where social icons used to be. What should I do to make the icons visible again (not necessarily in the same spot)?


Share this post

Link to post
Share on other sites

When I'm using BrandNav my social icons are visible, but menus are invisible. And when I'm using Branding it works the other way around... :) Obviously I want both, menus and social icons, to be visible at the same time... Hmmm.

Share this post

Link to post
Share on other sites

You can always use Branding (to get the social media icons) plus Nav Classic to get the menu (pretty much the same styling as BrandNav).  Just add Nav Classic to the Header section in Dashboard > PageLines > Drag & Drop. 


Also the Simple CSS Lite plugin works great to style Nav Classic.

Share this post

Link to post
Share on other sites

Thank you so much. This was super easy and worked out perfectly!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • Remove or reduce margin (or padding) in header
      By richardjacruz+
      I'm building a site at:
      and I followed the instructions on building a "branding" area in the header:
      But, if you see the image I've attached, you'll see that there's a lot of space between the nav and the slider. Is this something I need to control with CSS in the Custom code section, or is there something else I can do that's part of the header section?

      Actually, what would also be nice is if I could put a divider line there... like an orange or a light gray.
    • Header formatting
      By richardjacruz+
      I saw this website build with PageLines DMS:
      I want to have a header that's VERY similar. However, with the fixed area, I'm struggling with how to do that. 
      I want to have a "super menu" under one of the tabs, and drop downs for others, a larger logo to the left like this, a search all the way to the right, and a call-to-action at the top like we see with "Donate" (I want "Request a Quote").
      What area (fixed or header) is best to use for this, and, within that area, what are the best sections to place?
    • Wordpress menus scrambled & disappear
      By JawDesigns+
      Hi everyone,
      I was hoping someone could help. Firstly all my websites are DMS and all hosted on Flywheel. Recently I have noticed that on my sites including fresh installs with only DMS and a few DMS sections the main wordpress menus are disappearing when I hover them in the dashboard. This looks really flakey and I am not sure why. I have tried disabling the plugins but this does not help me.
      Please see screen grab. Has anyone seen this?
      Thanks, James

    • alternate social icons, SSL/non-SSL mixed errors w/social and shoppingcart
      By jeomiland+
      In post 34871-sharebar-issues Danny suggests one can use any of the icons in font-awsome for social share icons. What's the best way to use other images?  Client asked me to implement the icons at  specifically #20 "20 Social Media Icons". Have downloaded the zip file containing those icons but where/how get them to show up on the site?
      So I am referring to both the icons to send visitors to the site owner social properties AND shar icons so people can Like, share ect.
      Upon further research, I see a discussion on problems with using social icons on SSL (https://...) sites since a warning message comes up complaining about mixed SSL and non-SSL content on the page? Since this site is a shoppingcart site, using Woocommerce, this could be a problem. What's the current wisdom on dealing with this?  Also, I read a while ago there can be a performance hit if one makes their whole site SSL, so since Wordpress and themes adds significant overhead, what's the current wisdom on this issue?  SSL for all pages or just for shoppingcart checkout/account info pages?
    • Missing Header Region HELP!!!
      By 21thirteen
      We're using DMS2 to create the site
      The latest versions of DMS2 and WP are installed.
      We cloned the site using ManageWP and worked on it on our development server online, then cloned it back to (We've done this before with no problem).
      The Header region is now missing.
      Strangely enough, it can be seen in Chrome if you are logged in to wp-admin, both in preview mode and not, but if you log out, or look at the site in any other browser, the Header region is missing (it has a Media Box in it with links to the Chinese and Japanese versions of the site).
      Even more strange, I decided to try to disable and then re-enable the Header region in Site Settings/Advanced. The Header region was not disabled. I checked the disable box and refreshed the page, then when i tried to uncheck it, every time I refreshed it would be checked again. I finally managed to uncheck it after 6 or 8 tries. The same thing is going on with the Enable Debug checkbox. I checked it and I can't uncheck it now, but when I click on the "Click here" link for Debug Info, it says "WordPress Debug Disabled".
      I've attached screenshots.
      The client is understandably upset. Help would be GREATLY appreciated!
      Thank you,
      Perry Yeldham
      21Thirteen Design