Jump to content
scoop

Features not working

Recommended Posts

scoop    0
scoop

The slide show is only manual - I had set it not to show navigation but it still does.

Have not configured my own yet - am using the set that comes with Framework.

 

It looks as if it should be working - have set the time elapsed etcl - but - it says that it is inactive.

 

Thanks!

Share this post


Link to post
Share on other sites
batman    389
batman

Hi scoop

Where says that "it is inactive" in your page "Page Meta Settings"?

If it is 

Please try go to

Pagelines > Page Option > Site Default

and set the Features as you like

You can go to "Blog Page" "Archive Page" etc and set individual if you want.

  • Like 1

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
scoop    0
scoop

Yes!!

I had set it in site options not page options - it is working now.

What happens when I work on a new template and want a different set of features?

Am I okay as I didn't select the sitewide default button?

... and I don't see where I selected a page for this ... at this point I only have the home page - but when I begin to create more pages - how do I get them to have different page options?

 

Thank you!!

Share this post


Link to post
Share on other sites
Rob    547
Rob

If you add Features in Drag & Drop to any particular template, you should also go to the individual pages using that template and in PageLines Meta Settings under the Features tab, select the features set, size and other settings you desire.

 

Dashboard > PageLines > Page Options lets you select site-wide options, just as you might on the page level.  You may, of course, always override this by changing the settings at the page level via PageLines Meta Settings on the page.

  • Like 1

Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • flaxpits
      By flaxpits
      Is there a way to use the whole image in the feature slider as a link? I have searched the forum and noticed in 2011 this was posted and the reply was no. Has anything changed in 4 years?
       
    • dfsdafd23
      By dfsdafd23
      I'm using features on the landing page of my website. My issue is that when the page loads the feature slider will resize itself every time. I've tried to tinker around with the layout of the site (static, responsive, %, px) and with the source images (not to big, the actual size) but it doesn't help. Any tips? 
       
      Here's a video of how it looks:
       
      https://dl.dropboxusercontent.com/u/766689/Features.mov
       
       
      Website URL: test.andersaagesen.dk
      Framework Version: 2.4.4 w. child theme
      WordPress Version: 4.2.1
      Plugins in Use: simple css lite, pagelines security patcher, contact form 7, backWPup
      Server/Host: unoeuro.com
    • chambermv
      By chambermv
      The features images are not displaying properly. The first image is blank and the second displays this script: if (document:)document.getElementbyld("divcb6b4a52").style.height = (441-440)+"px";
       
      There should only be 8 images to display, but it adds two images before that are blank and have that text I indicated.
       
      Website:
      http://chambermv.org/
       
      Platform Pro
    • avstrati
      By avstrati
      Hello 
       
      We've recently added the top rated Word Press translation tool WPML to our Website in order to translate our site into a second language. Everything worked like a charm, except one thing: the PlatformPro features. 
       
      Our home page was designed in English with the features slider and some text, using what is now the Select Feature-Set for Posts & 404 Pages option so that we could custom create our features. The features are tagged as default-features so that they may be selected to appear in the scroll. The thing is, we cannot translate them. 
       
      Can someone please help me figure out a work around please?
       
      Many thanks
      Kristina
    • vicdesotelle
      By vicdesotelle
      see of feature slider at http://wildbeyondexpeditions.com/ 
       
      1- how do i change position of feature slider text from left side to bottom of each pic? 
       
      2- how do i change font size of feature slider text? 
       
       
×