Jump to content
Sign in to follow this  
fabhousewife

Comment Fields not Showing

Recommended Posts

fabhousewife    0
fabhousewife

Hello, 

 

I'm having trouble with my comments section for my website http://www.fabhousewife.com.  There used to be no issues, but something has recently changed.  Even though comments have been inserted within the "drag and drop" setting for "blog" and "blog post", and nothing is selected as hidden, the comment box is no longer showing up.  I can see some previous comments, but there isn't a way to add new comments.  Also, the "add comment" link is now listed underneath the title of a post, but it still doesn't show a comment form when clicked.  I've tried in Firefox and Chrome.  Can you please help?  I'm using Pagelines version 2.3.8.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Quite likely this is caused by a plugin conflict.  Double check to see if anything is changed at Dashboard > Settings > Discussion.

 

Presuming nothing's changed, disable all plugins you did not obtain via the PageLines Store (except Akismet).

 

Make sure everything's up to date.  Check each disabled plugin to ensure it's compatible with WordPress 3.5.

 

Let us know if this resolves the issue.

 

BTW, if you have a caching plugin, clear the cache before deactivating that, and do that one last.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • tuciudadenred
      By tuciudadenred+
       
      I have problems with the scroll, someone who can help me?
      Video_1487265541.wmv
    • Simon
      By Simon
      WordPress 4.7.1 was released on 11th January.
      It introduced a new bug that stops certain filetypes from being uploaded.
      This bug unfortunately stops users from uploading SVGs with the Platform 5 builder.
      In the meantime if you need to upload an SVG or have any other image upload issues then please try this plugin that bypasses the mime checks that were introduced.
      https://wordpress.org/plugins/disable-real-mime-check/
       
      Link to trac ticket: https://core.trac.wordpress.org/ticket/39550
      EDIT: 4.7.2 has been released without the fix. Fix is now slated for 4.7.3
    • BentleyD
      By BentleyD+
      Hey Everyone,
       
      Ever since the latest wordpress update, woocommerce will not display the product images. When you click where they should be they pop up in a light box, but otherwise are not visible. The errors appear to be theme related. Is there an update or fix for this?
       
      http://legalizedshop.com/product/legalized-t-shirt/
      @James B @batman
    • Thijs
      By Thijs+
      Hi,
      I am using the plugin WP-Property with an addon called "WP Property Supermap".
      Testwise I've added the shordcode [supermap] to
      the post loop a embed section a text section The supermap is located as third after the H1 and H2 tags but the map gets displayed at the top of the page, 
      All three ways break up the page structure of all content which is above the supermap.
      My question is: Where is the error?  Is it the plugin or the theme which causes the display errors?
    • fancoder
      By fancoder+
      Just installed a new wordpress cms and loaded PL5 and the plugin I now notice that the menu custom link option is not opening. Also I am unable to access PageLine settings to configure the Sign Up plugin. Any ideas?
×