Jump to content
techinferno

Clips frame not adjusting to featured image sizes

Recommended Posts

techinferno    0
techinferno

I've noticed that whenever I have a featured image for a story, if its not wide or tall enough, the frame borders stretch out without resizing to fit the photo. To give you an example, take a look at my site right now: www.techinferno.com and you'll notice that lead story about Japanese Electronics has the frame border stretching out passed the photo. Will this be remedied in an upcoming patch or do I have to hack CSS as usual to fix this or better yet, consult a Pro and fork out even more $$ for something that shouldn't be this way? 

Share this post


Link to post
Share on other sites
techinferno    0
techinferno

Yep, another CSS hack "fixed" it, here's the snippet for those that don't want to be fleeced by "Pro" support:

 

.post-meta .c_img {
display: inline-block;
}

 

 

Change display from inline to inline-block and the frame will then fit all images based on their size. 

 

P.S. Pagelines change in policy not to support customers and prevent mods from posting code is going to end in disaster. I know my next framework will not be Pagelines and instead a competitor, I don't like being nickle and dimed for simple questions and based on what I've read, neither do a lot of others here. 

Share this post


Link to post
Share on other sites
Simon    247
Simon

That frame border is not part of the framework, glad you fixed it anyway.

And your right, css help is not technical support really is it ;)

Share this post


Link to post
Share on other sites
mnevens    0
mnevens

Thank you, I had the same problem and now it is fixed.


Marc Nevens
mail: info@winwindeal.be

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×