Jump to content
Sign in to follow this  
mnevens

Quick slider don't show

Recommended Posts

mnevens    0
mnevens

Hello,

I installed today last wordpress installation with Pagelines Framework 2.3.8.

I activated the Quickslider on my homepage with 4 images.

Hower I cannot see the images.

My site is on url: http://www.flandersunitedbuyers.be

 

Is there a way to help me?

 

Regards,

 

Marc


Marc Nevens
mail: info@winwindeal.be

Share this post


Link to post
Share on other sites
mnevens    0
mnevens

Hello, I reinstalled pagelines pro 2.3.8 and it worked.

So topic may be closed. :D


Marc Nevens
mail: info@winwindeal.be

Share this post


Link to post
Share on other sites
mnevens    0
mnevens

Hello, I reopened topic.

 

On a sudden moment slider  images were gone. i closed all active plugins, but still the same problem.

url is www.flandersunitedbuyers.be


Marc Nevens
mail: info@winwindeal.be

Share this post


Link to post
Share on other sites
mnevens    0
mnevens

I found the bug.

when I copy code in <>custom code (header or footer) like <script src="http://code.jquery.com/jquery-latest.js" type="text/javascript"></script>; this will bug the slider.

Strange, but I don't know why. Normally this should not affect the slider

 

Other problem...,

when i want to change background color of my nav menu via 'simple css lite plugin', no color will change.

Could you find me the bug


Marc Nevens
mail: info@winwindeal.be

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • triggerfish
      By triggerfish+
      I am stumped here, The Mega menu drop down menus are going under the Quickslider.
      I have tried the Z-index with no luck..any ideas here would be greatly appreciated.
      http://randbplumbing.ca/slider-test-3/
       
    • richardjacruz
      By richardjacruz+
      I received our monthly Alexa report, and it pointed out that there were missing alt tags on EVERY page on our site. Upon closer inspection, it looks like the QuickSlider which is used for the scrolling banners at the top of the site doesn't bring in the alt tags. Recently, you made a change to the RevSlider to allow images to have "alt" tags. Can you do that for the QuickSlider too?
      Thanks.
    • selmakdesign
      By selmakdesign
      Hi!
      Could really use some help on this one:
      How can I customize the navigation in the quickslider?
      The navigation (previous and next slide) is a font awesome icon which looks like a simple grey box.
      1. I'd like to replace this with custom arrow images?
      2. Is it possible to also add to the navigation: first slide/last slide?
       

    • pehja
      By pehja+
      Hello!
      I am getting pretty tired of things that does not work as it should in DMS. Now it is impossible to have a two column footer with quickslider as one of the items. Take a look here http://pehjaproduction.se/kulingen/
      I have tried three column, two column, no column. nothing works. 
    • saur0
      By saur0
      Hi, i'm in the process of building a site for a client, but the the dropdown part of the navbar is going behind the quickslider section. Ive tried removing and re-adding the sections but it doesn't changes anything. I've  never had this problem before when using these sections. 
      The Navbar is in the headder and the quickslider is on the main page. The site is http://tvfrom.net
       
×