Jump to content
Sign in to follow this  
theenglishspy

Pagelines 2.3.8 HTML/CSS error (design messed up)

Recommended Posts

theenglishspy

Hi Everybody,

 

I searched around the forum quite a bit but haven't encountered anybody with the following HTML/CSS error that messed up the basic Pageline design layout :

 

Specs:

Clean install of Wordpress

Clean install of Pagelines v. 2.3.8

Clean instal of MySQL database 

 

*Developer edition

 

It's unclear to me why the HTML/CSS is messing up the basic laout? What am I overlooking!? Please help :)

 

See attachement of visual mess up.

 

Thanks Richard

post-41286-0-88523600-1357292952_thumb.p

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Add the following code

 

define( 'PL_NO_DYNAMIC_URL', true );

 

to your wp-config.php below:

define('WP_DEBUG', false);

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
theenglishspy

Hi Danny,

 

Thanks for the quick response, it didn't work (tried recaching as well)

 

Any other ideas?

 

Rich.

Share this post


Link to post
Share on other sites
Danny

Can you provide a link to the site in question please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
theenglishspy

http://www.tndh.nl

 

i am editing and can also provide you with login details if you wish :-) (ps. really thanks for reaction swiftly)

Share this post


Link to post
Share on other sites
theenglishspy

Did that - still no result ... STRANGE! ps. send you login details

Share this post


Link to post
Share on other sites
Danny

Although I am not 100% sure, I think your issue is server related. I will need to investigate this further, I'll report back here when I have more information.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
theenglishspy

Hey because you said it was a server related.... it was

 

My server wasn't updated to PHP 5.4 (and the site works now as far as I can see)

 

Thanks for your swift response and help. Cheers, Rich.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • gstrahle
      By gstrahle+
      Hi,
      I am hoping to figure out how I can get my PageLines Full Nav to display layered in front of a sticky footer element on my website - 3keymedia.com
      I would like the Full Nav to overlay the entire screen when opening the menu as you will see when opening on a desktop the footer of nav content is cropped by the sticky footer.
       
      Thanks


    • Christian
      By Christian+
      Hi everyone, since Instagram had allowed to publish in different ratio formats (instead of only square ratio) the grams stripe has different heights. Can you tell me if i can fix it easily with some CSS?
    • Michael Kummer
      By Michael Kummer+
      Hi guys!
      I have noticed that my primary sidebar becomes intermittently invisible when browsing through various blog articles on michaelkummer.com/blog.
      See:
      https://www.dropbox.com/s/z646sgoa3mfjl1j/Screenshot 2018-07-12 15.57.46.jpg?dl=0 and https://www.dropbox.com/s/vdledzzgginvwgv/Screenshot 2018-07-12 15.57.57.jpg?dl=0
      Upon refresh, the sidebar appears. I have been using the following CSS code to hide the sidebar on mobile without any issues. 
      @media only screen and (max-width: 993px) {
      /* hide sidebars */
           .plsb {
              display: none !important;
          }
      }
      I tried to add the following CSS to force the sidebar to show on screens that are wider than 994 pixels but to no avail. Any clue what could be causing this issue?
    • Michael Kummer
      By Michael Kummer+
      Hi guys!
      I am using the LESS/CSS Pagelines extension and tried to add the following code to make use of FontAwesome:
      a.c2a:before {
          content: "\f07a\00a0";
          font-family: "Font Awesome 5 Pro";
          Font-weight: 900;
          font-style: normal;
          font-weight: normal;
          text-decoration: inherit;
          padding-left: 4px;
      }
       
      The issue is that as soon as I have the CSS via the Custom Styling text box, Pagelines (or the extension) strips out the backslashes (\). As a result, I had to abandon the CSS/LESS extension and instead add all my CSS code to a separate .css file.
      Is there a fix or workaround for this?
      Thanks
      Michael
    • MiraAdmin
      By MiraAdmin+
      Looking for some help on a recently developed issue. Editor will not load. 
      Theme:  DMS2
      Error from:  Chrome - Inspector - console view
      Error message: Refused to execute script from 'http://xxxx.xxx/wp-content/themes/dms/dms/editor/js/gettext.js/?ver=4.9.7' because its MIME type ('text/html') is not executable, and strict MIME type checking is enabled.
      Occurs on all sites on same server. 
      WP versions to 4.9.5, 4.9.6, 4.9.7 = same behavior. Worked properly on these same versions until 07/04/2018.
      No new plugins. Isolating plugins offers same behavior. 
      Server vendor reports no changes, patches, etc. 
      Server re-starts no impact.  

      Thank you. 
×