Jump to content
Sign in to follow this  
achif

Pagelines theme is displayed correctly only when I am logged in

Recommended Posts

achif    0
achif

Hi

What may be the cause of this issue?

The site is under maintenance, but I attach two images showing the issue.

Thanks in advance.

 

post-41495-0-34773000-1357253260_thumb.j

post-41495-0-51174200-1357253352_thumb.j

Share this post


Link to post
Share on other sites
Rob    547
Rob

That's usually a problem of the Permalinks. 

 

Go to Dashboard > Settings > Permalinks and save the settings without changing anything.  This should update the links to your CSS files.

 

If that doesn't work, then it's a plugin conflict.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
    • bnapoli
      By bnapoli+
      On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached.
      Only seeing it in Firefox. Can you help?

    • dougalperman
      By dougalperman+
      Hi there,
      I'm a big fan of Pagelines, and have been for years.
      I'm trying to control the size of video embeds and having some difficulty. I see that I can just paste the Vimeo video URL into the post and an embed widget will automatically appear, which is great. But the embed box created is much taller that the video (689 x 1000 pixels) so the content sits in the middle of a tall black box, which looks awkward.
      I tried using the full iFrame embed code from Vimeo, which solved the disproportionate embed frame size (or aspect ratio) issue, but despite specifying the dimensions I want (690 x 388), the videos displayed on the post are sized at 300 x 150 pixels.
      I can't work out how to change either.
      I'm using the latest version of Pagelines Framework (Pro) with the Agency them.
      Any help or advice very much appreciated.
      Thanks,
      Dougal
    • abuzzelli
      By abuzzelli+
      Is there a shortcode or a way to automatically pull the site name into the footer or elsewhere?
    • MobileParity
      By MobileParity+
      Does anyone know what features have been included in the Foundation theme? Such as building blocks or the Motion UI?
×