Jump to content
woginaz

Visual Editor not operating

Recommended Posts

woginaz

My Pagelines Lite visual text editor is not operating.

When I want to edit page/post, I am only able to use the text/html tab as the 'visual' tab is inoperable.

 

This was only discovered after I upgraded to PageLines Lite Editiion 1.3.3 on 12/31/2012.

I deactivated all my plugins and the problem still exists.

I even deleted TinyMCE plugin and the problem still exists.

I have cleared my browsers cache and the problem still exists. 

This problem exists on any browser I use.

 

Please help me to learn how to regain the use of my visual text editor.

 

Thank you. 

Share this post


Link to post
Share on other sites
woginaz

Well my other sites that are not using PageLines Theme have operational Visual and Text tabs after upgrading to WP 3.5. So maybe problem is with PageLines.

Share this post


Link to post
Share on other sites
woginaz
Update: looks like my visual editor does not work with Chrome and Firefox but works for IE.
 
Still want to get my visual editor working for Chrome and Firefox.

Share this post


Link to post
Share on other sites
Rob

Likely, this is a plugin conflict.  The recent update of WP 3.5 probably triggered a conflict with one or more of your plugins. Try deactivating them to see if this resolves the issue.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
woginaz

Rob - Thank you for your reply.

 

However, as my first post stated "I deactivated all my plugins and the problem still exists."

Share this post


Link to post
Share on other sites
Simon

Clear your browsers cache.

Share this post


Link to post
Share on other sites
woginaz

Simon - Thank you also for your assistance.

 

However, as my original post states, ....

 

 

I deactivated all my plugins and the problem still exists.

I even deleted TinyMCE plugin and the problem still exists.

I have cleared my browsers cache and the problem still exists. 

 

Any other ideas on how to solve this problem that appears to be affecting many other people?

Share this post


Link to post
Share on other sites
Simon

Sorry what?

 

Many other people where exactly?

 

I dont mind logging into your wp-admin are if you want me to take a look, just PM me your login info.

Share this post


Link to post
Share on other sites
woginaz

many other people have posted similar or identical questions in the wordpress forums looking for assistance.

http://wordpress.org/search/visual+editor?forums=1

 

This issue may not be related to PageLines but would really appreciate any assistance.

 

I'm new to these forums and as such am apprehensive about releasing my login info to others.

Share this post


Link to post
Share on other sites
Simon
I am experiencing the same problem

Well uninstall the advanced editor.

Share this post


Link to post
Share on other sites
woginaz

my visual editor is back. It's now working again. I don't know what happened or how it happened, but it just magically came back!

Share this post


Link to post
Share on other sites
zebrasam

Hi, I uninstalled the advanced editor but the problem persists. The pagelines visual text editor is not operating. I tried both firefox and IE.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • werdnags
      By werdnags+
      Hi Folk,
      Can anyone help me please.  On a page on my site I placed an 'embed section' and inserted code from the Eviivo Booking system that seems to call scripts from their site.  After doing the PL5 editors will not load so I can't edit anything.  Is there anyway of disabling the section so I don;t have to rebuild the page?
      Thanks.
    • chamois_blanc
      By chamois_blanc+
      Please see screenshot. I think it should be self-explanatory.

    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • Peter Esslemont
      By Peter Esslemont
      Hi,
      When using the editor I am getting duplicate wordpress toolbars and an a nice error to go with it...
      I have them stack 4 high at one point.  Goes away with a refresh then re-appears.
      very odd.

       
       

    • Perry
      By Perry+
      Hello there,
      We have started experiencing a crippling issue within the last few days. It seems that ever since three days ago the CSS will not load for our pages outside of the DMS editor. Inside of the editor everything appears to be looking fine, but after publishing and viewing the page in a new browser our elements are all over the place, and in the console it appears that there is an error stating that the CSS did not get loaded. Looking through FTP, it seems that the two CSS files in the pagelines folder in wp-content are now missing. We did not access this folder or modify any files prior to this.  What kind of problem could this be? We are totally halted on any work we can perform until this is solved, so any help would be greatly appreciated. 
      An example of the phenomenon: http://datesafe2.21thirteenhost.com/category/ask-mike/
      Best,
      Perry
×