WhiteHousePro + WordPress 3.5

2 posts in this topic

The WordPress 3.5 update breaks WhiteHousePro 3.1.3.


Visual/Text editor navigation doesn't work. Widget navigation is broken. 404 errors.


Any chance you guys are going to release an update? Or does the legacy status mean no such luck?


Also, what do you recommend of no update is going to be released?





1 person likes this

Share this post

Link to post
Share on other sites

No need for an update.


editor works, theme settings work, widgets everything, no errors anywhere.


The problems are likely caused by a plugin, it usually takes the authors a few months to realise wordpress has changed the javascript libraries.

1 person likes this

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • Fixed Area Missing in WhiteHouse Pro 6
      By lbhansen
      I am working with a very basic site, solely for the purpose of learning how DMS and various section work. The most exotic aspect of the site is that I installed WhiteHouse Pro 6.
      Unlike all other sites I've dabbled in, this one is missing the Fixed area. Is that a feature of WhiteHouse Pro 6?
      The site is also missing the red top bar (is this the fixed area) that is shown in the sample.

    • New Themes, Cant View Live Preview
      By b1mills
      I have bought whitehousepro themes, and these themes has been uploaded, but at the moment in the reviews are not visible. please help step by step to install these themes, thanks.
    • "No Public Twitter Messages"
      By johnwildes
      Hello everyone,
      I know whitehouse is deprecated...but if there's someone who could help that would be great.
      I have setup a twitter account reference in GLOBAL OPTIONS and in the location where it would display the twitter feed, it shows "NO PUBLIC TWITTER MESSAGES" ...this is not the case as the account is PUBLIC and I've just posted a new tweet to it...how can I troubleshoot this?
    • Features went black after Wordpress 3.5 Update.
      By jbekefy
      Just updated WordPress to 3.5 after ignoring it out of fear for the last few weeks. As soon as I did, my feature images went grey. The scrolling still occurs, as well as the numerical button selection, just can't see the images.
      Any assistance would be greatly appreciated.
      Site is: