Jump to content
calvado32

Page Options

Recommended Posts

calvado32+    0
calvado32
Hallo,
 
I have a problem with the PAGE OPTIONS. 
When I click on it becomes a non-stop
 
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
 
Maybe moduly Apache? or wp-  htaccess ? 
I have no idea already . Unfortunately, I'm just a cook
 
MODULY-APACHE-640x239.png
 
Some idea?
 
WORDPRESS 3,5  serwer : Ubuntu 12.04 LTS + Plesk 11.0/APACHE 
 
 

Share this post


Link to post
Share on other sites
Simon    247
Simon

Check the server logs to see what the error is, edit wp-config.php set wp_debug to true.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • idea15
      By idea15
      Hi - if I go to Pagelines --> Page Options and try to make any changes, when I click on Save Options, it goes to a 404 page, /wp-admin/options.php.
       
      So for example, all I'm trying to do is set the Tag Listing pages to have a left-hand body column and one right sidebar. Can't do it.
       
      I have tried deactivating all plugins. No change.
       
      I don't have the Pagelines Section plugin or any Pagelines sections installed.
       
      This is why I've always referred to Pagelines as my gifted child. It's great with the advanced stuff, but try to do something simple and you end up here on the Forums.
       
      Debug info:
      (provided)
    • photomomwife
      By photomomwife
      I updated Wordpress and Pagelines yesterday so I don't know where the problem lies, but right afterword the background image disappeared, the page color moved in front of text causing a gray screen, the logo disappeared and all the page options reset so that the footer was in the header and the Page Title and Subtitle disappeared. This happened on all of my sites and it was quite frustrating to figure this out.
       
      I immediately deactivated some plugins and that helped to bring the color of the page to the back. Then I tried to reload the logo from the media library and even though I could see it there it would reappear. So then I removed and then re-uploaded the logo and then it came back.
       
      Then I did the same for the background image but it will not come back. And then I went to page options and dragged things around until it looked right. It's like it reset and added all sorts of modules I never had in there. Also, the site seems way slower today.
       
      Does anyone know what happened? And why can't I get the background image to reappear?
    • Shane Holloman
      By Shane Holloman
      Setting save everywhere else that I can see but not for "Author Posts"
      wp-admin/admin.php?page=pagelines_special
       
      For instance: When I try to set a page template, or a default background, nothing will save...
       
       
      Please advise
    • wevival
      By wevival
      Every time I hit "Save Options" on the "Page Options Setup" page, I get redirected to a 404 error. 
       
      You can access my website at carroll.mdbizchallenge.com. It is a Wordpress multi-site install. I don't have any plugins installed, but am actively using the Wicker Section and have the Pockets Section installed, but inactive. Please advise. 
    • Audun MB
      By Audun MB+
      I'm trying to change the Page Options for Author Posts (I want to hide the primary sidebar). I change the options, click Save options (the blue button) and get the message "Base Theme settings saved - View your site". 
       
      But it doesn't work. The options page reload with none off the options changed, and the changes doesn't take effect either. 
       
      This is only an issue with Page Options for Author Posts, I can change all other Pages Options. 
       
      I think this is a new issue after the latest Pagelines upgrade (I've changed this options before).
       
      I've tried to disable all plugins, except the ones that are either from Wordpress.org (the ones that come with the installation, like Importer), from Pagelines or recommended by Pagelines, but that didn't change anything. 
×