Jump to content
Sign in to follow this  
frygurl

Widgets Not Working When Sidebar Is Moved Up

Recommended Posts

frygurl

I've used the following code to move the sidebar up so it resides next to the features on my home page:

 

 

.page-id-82 #sidebar1{
position: relative;
left:0px;
top:-700px;
}
 
The sidebar is in the right position, but the widgets stop working. I can't click on the widgets or highlight the text - it's like there is an invisible box covering it. Does anyone know what's going on and how to fix it?
 

Share this post


Link to post
Share on other sites
catrina

The links aren't clickable because there is something invisible overlapping the sidebar as a result of it being moved. You need to change the sidebar z-index using custom CSS: http://www.pagelines.com/wiki/Custom_CSS. For reference to z-index: http://www.w3schools.com/cssref/pr_pos_z-index.asp.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
frygurl

Thanks! I had played with the z-index with no results, but I tried it today and realized I didn't have a high enough number. It's working now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×