Jump to content
linkfr

Modify Css To Add A Stripe At The Top Of Pagelines Lite Theme

Recommended Posts

linkfr    2
linkfr

Hi guys,

 

How can i add to PageLines Lite theme the thin stripe appearing at the top of Platform theme?

 

(I think it is indeed a transparent blank allowing the background to be seen - because such stripe is the same color as the footer).

 

Thanks for your so kind help!

 

(i'm not a webmaster as you may imagine).

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

Can you provide a link to your site please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
linkfr    2
linkfr

Thanks for your answer, hope you can help me, here you are:

www.conversationenallemand.fr (PageLines Lite)

www.conversationenjaponais.fr (Platform)

Share this post


Link to post
Share on other sites
catrina    103
catrina

You can add a top border to the body by adding this:

body {border-top: 5px solid #000;}

 

Change the border thickness by changing the pixel value.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
linkfr    2
linkfr

Great, just did it and it works, thanks a lot, have a fine day!

Share this post


Link to post
Share on other sites
anet    0
anet

Hi, I want to do that too! But how do I control the color?

 

I tried this:

body {border-top: 5px solid #000;}

and this:

body {border-top: 5px solid color: #c7c7c7;}

 

but they both came out a dark blue/black color...

 

I put that code in my Custom CSS. The line is showing ok, just don't know how to control the color.

 

Thank you!

Edited by anet (see edit history)

Share this post


Link to post
Share on other sites
linkfr    2
linkfr

Hi anet, a newbie myself i think for the first time in life i will be able to help someone here! )

 

That's normal. Code for black is #000000, and #c7c7c7 is for a grey.

 

Go to pagelines settings or new post and try to play around with the colors: you will see new codes showing for each tone (always a hashtag followed by 6 numbers).

 

So if you type #ffffff border will be white, if you type #ff0000 it'll be red.

 

Hope i correctly understood your problem.

Share this post


Link to post
Share on other sites
anet    0
anet

Hi, linkfr,

 

I'm pretty familiar with the hex color codes themselves. So I was playing around with c7c7c7, which I knew was gray, just to see if I could make the bar on the site gray. But I can't get the color to change at all, no matter what hex code I put in.

 

There must be something I'm missing in how to write the code .


Thanks for your help though. Looking for someone with css knowledge. :)

 

anet

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi Anet,

 

This topics questions has been resolved, therefore can you create a new topic and we will be able to assist you.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
anet    0
anet

By the way, I figured out what was wrong with my code, in case anyone else reads this thread.

 

What didn't work, that I'd posted above:

body {border-top: 5px solid color: #c7c7c7;}

 

And here what did work:

body {border-top: 5px solid #c7c7c7;}

 

The word 'color' was in the first code; messed it up.

 

TTFN

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      every since Chrome introduce scroll anchoring (see chrome://flags) blog posts on my page start scroll automatically as soon as the user scrolls down a bit. It is super annoying and I don't know exactly what triggers the incompatibility with Chrome's latest feature that is supposed to improve usability.
      Since I don't know what causes it (Pagelines, or a Plugin), I would like to disable the feature using a CSS override that Google describes as follow:
      "Scroll anchoring aims to be the default mode of behavior when launched, so that users benefit from it even on legacy content. A CSS property overflow-anchor can disable scroll anchoring in part or all of a webpage (opt out), or exclude portions of the DOM from the anchor node selection algorithm. This property supports the following values when applied to an element E:
      overflow-anchor: auto (the default value) declares that the DOM subtree rooted at E is eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E. overflow-anchor: none declares that the DOM subtree rooted at E is not eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E." Do you guys happen to know how to use that property with the ROOT element so it applies to the whole page?
      Thanks
      Michael 
    • wyo22ski
      By wyo22ski+
      Hello,
       
      I'm basically a designer and understand a little on how to change CSS, etc., so please excuse my ignorance...  I recently upgraded to the newest platform from the DMS and my old DMS theme no longer functions.  I'm trying to replace the image slider that my Horizon Photography Theme (Nick Haskins) had created.  The Impulse image slider seemed the closest to what I need, but there are problems.
      It seems the the Impulse section for sliding images defaults to the image width, no the height.  I can change the Impulse stage height and width, but this does nothing to the internal content.  For instance, if I change the height to 200 pixels, the image remains the full width and only shows a cropped section.  I would like the ability to change the Impulse height, and have the image height fit space. 
      I've put this custom CSS in, but again, this only controls the stage height of Impulse:
      .pl-sn-impulse .pl-impulse-cell .cell-wrap, .pl-impulse-container, .owl-stage-outer {
        width: 100%;
      }
       
      Any suggestions welcome.  Thanks 
    • Objectif-Mariage
      By Objectif-Mariage+
      Hello. 
      I have just realized that CSS (Less plugin) , is not working..... I have disable all plugins (except PL CUSTOM LESS and PL5) , and ... it's not working ... 
      It's not the first time. Usually I had trouble with a plugin name Autoptimize , but it's Desactivate now , all memory have been purge, and it's still not working! :-/ So it's not from this plugin. 
      NB : When I am logged on my website, if i go on the black wordpress dashboard bar, go on the PL icon, clic on </> LESS/CSS => then the page suddenly apply the CSS .... But As soon that i reload the page, nothing. I think the problem is that the plugin LESS/CSS does not load properly (if I can say that with my simples words).
      I order to keep the site "good looking" I have temporally copy/paste all my LESS code in a plugin : Script n Styles that apply the LESS/CSS code... but it's not a solution for long time.
      Can someone help me ? Did I do something wrong ? Is it an update ? 
       
      my website : https://www.wedding-photography-minneapolis.com
    • Jason
      By Jason+
      Feel free to delete this post if its not helpful or its just plain wrong.
       
      I though it might be useful to share how I customize the size of the builder. (reduce my eyestrain )
      1 - install stylerbot extension in chrome (stylerbot keeps this css every time you access the url)
       
      2- add this css to stylerbot for the site you are working on
      .CodeMirror {
          font-size: 14px;
          height: 600px;
      }
      .pl-workarea.pl-has-sidebar .pl-workarea-sidebar-container {
          right: 0px;
          width: 500px;
      }
      .pl-workarea.pl-has-sidebar .iframe-container {
          right: 500px ;
      }
       
      change sizes to suit.
       
      Cheers.
    • Jason
      By Jason+
      Hi.
      I can't seem to get the Teamwork section to accept custom css. I am trying to change the padding from 7em to 1em on the splash part
      I have tried
        .pl-sn-teamwork .pl-tw-splash {
          padding-top: 1em;
          padding-bottom: 1em;
        }
       
      This works in chrome inspect but when added to custom css nothing happens.
      I have also tried most of the classes I can see accoiated with this section but again nothng seems to happen.
      Any ideas?
×