Jump to content
Sign in to follow this  
francojoint

Latest Blog Entries Arrows Don't Show Properly

Recommended Posts

francojoint

I have to apologize I might not name things properly but I am quite new here and I am not a natural English speaker, but after I updated Pagelines framework to 2.3.8 the small arrows in the bottom to navigate among post entries in the latest blog entries feature behave oddly. I attached a screenshot. Any known fix?

Thx.

post-39505-0-13540600-1355785372_thumb.j

Share this post


Link to post
Share on other sites
James B

I can't really tell from the screenshot. Do you have a live link we could look at? Have you applied any css to this area at all?


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
francojoint

You can take a look at it here

I have applied no css as I can't so far. 

Thanks!

Share this post


Link to post
Share on other sites
batman

Hi franco

 

I see with firebug that you have this   

 

.latest-slider #next_pag {

    background: url("http://theenglishcamp.org/wp-content/themes/simplicitate/images/nav/latest-next.png") no-repeat scroll 11px 7px rgb(44, 170, 238);

}

 

This overrides the original image, see the image

Captura%2520de%2520pantalla%25202012-12-


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
francojoint

Thanks batman! But... how can I fix it now?

Share this post


Link to post
Share on other sites
James B

That css is being applied by the simplicate theme. If you look in the theme options you might see some settings for it. If not you'd need to speak to the theme developer of the theme, and he'll tell you if its possible to remove that piece of code (and which piece of code) from the theme


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
francojoint

Thanks James B. I did opened a ticket but I got no answer so far, what would you suggest me to do to get support from the theme developer? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×