Jump to content
labelnet

Rss Missing Style Information

Recommended Posts

labelnet    0
labelnet

I've recently upgraded to pagelines and now the RSS feed page is displaying "This XML file does not appear to have any style information associated with it. The document tree is shown below." Is there a setting somewhere to correct this to be properly formated and also display the thumbnail ?  http://wigmag.com/feed/

Share this post


Link to post
Share on other sites
Rob    547
Rob

It looks perfectly correct for a feed to me.  No error message.  What browser are you looking at it with?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Simon    247
Simon

An RSS feed is not supposed to have any style, its a feed for an RSS reader.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Simon's correct, but even in Chrome, it looks just as it's supposed to look, with no errors.  I recall that Chrome had some issue at one point with RSS feeds, so maybe that's the issue.  Check it in Firefox, which looks totally different.  Each browser has a way of making these feeds of raw data, appear just as they're supposed to for that browser.   


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • Barnaby Skinner
      By Barnaby Skinner+
      Hey all, hope I worded the topic correctly!
      I just need to know if either 1) I'm making a mistake or 2) this could be set as a new feature?
      Using the global settings typography parameters, I have a global paragraph font type (set using googlefonts) and have set the style to align:justify. When laying out <p> text inside a simple TEXT module, the <p> text adheres to both the font type and justification. Perfect.
      Now, when I set <p> text inside the PARAGRAPH TEXT field within an ELEMENT module, the <p> text adheres to the font type, but not the justification. It's rather annoying as I like to fully justify para text across the board and tend to use Element modules instead of text boxes for various reasons. It also seems silly that some PARAGRAPH TEXT fields adopt global settings, whilst other don't.
      Or I'm doing it wrong :S
      Any help or advice is much appreciated!
      Cheers
    • stoltz
      By stoltz+
      I want to change the font size, weight and line height in various ways.
       
      I've managed to change the powerloop title by changing the css in the sections css-file, which isn't optimal at all. 
       
      I've tried to inspect the elements so I can extract the CSS-labels and when I use the labels and put them in DMS2 CSS section then they do not change the appearance at all.
       
      What I want to do is change the line-height of the powerloop excerpts, as well as the font size.
       
      Any suggestions?
       
       
    • Kempston
      By Kempston+
      Good day.
       
      I'm trying to figure out how to create the background behind the text on the Rev Slider as seen here:

       
      I found this here: http://docs.pagelines.com/tutorials/using-sections. Is there somewhere else I should be looking for more detail on using sections?
       
      Many thanks
       
      Rob
    • swiftitnz
      By swiftitnz
      Hello everyone, I have been facing a strange issue lately with the site I'm working on.
       
      To give you an example, I have created a Page called 'Contact Us' and have got few lines (see below) written before adding a jetpack contact form.
       
      Lines/Texts are: "We appreciate your questions, queries, suggestions and feedback. If you do have any of these in mind, please fire away the same using the contact form below. WebJobsBD team promises to get back to you as soon as we can. Thank you."
       
      When I see this in the front-end, in content/loop section; the bolded letters are shown as normal text.
       
      I tried different browsers too but no luck.
       
      Please advise something.
       
      Cheers.
       
      Imran
    • Claude203
      By Claude203
      I would like to change the style and location of the previous/next icons in the QuickSlider and Flipper sections.
       
      So far I have been able to identify that the QuickSlider elements are "flex-prev" and "flex-next" and I would like the "flex-next" to be right-justified (all the way over to the right) but so far I have been unable to adjust it using LISS/CSS.
       
      I would also like to change to a different style icon. I would prefer a larger full-height semi-transparent chevron if that is possible to accomplish.
       
      The same thing goes for the Flipper section, where I have identified the elements as "flipper-prev" and "flipper-next."
       
      If possible, could you please provide me some guidance for how to proceed? Thank you.
×