Jump to content
Sign in to follow this  
nondualit

Hide Search Not Working

Recommended Posts

nondualit

Hi,

 

I already submitted a bug report for this, but have no confirmation on it yet. Maybe there im missing something.

When i try to hide the search using the hide search option, it doesnt work. I check this & save it & the search remains always there.

 

this when using the NAVBAR, when using the nav classic it works.

 

See screenshots

 

thanks

post-45188-0-45298800-1355671751_thumb.p

post-45188-0-55614200-1355671774_thumb.p

Share this post


Link to post
Share on other sites
Rob

This is not a bug.  If you look at your first screenshot and read the page, it clearly says "Nav Classic - Hide Search".  Logically, it is going to hide the search for the Nav Classic only, not NavBar.

 

Go to Dashboard > PageLines > Site Options > NavBar and scroll down to NavBar and Fixed NavBar Configuration Options

 

Find the option "Standard NavBar - Hide Searchform?"  and check that.  You may optionally also check the one for Fixed, but it appears your menu is not set to be fixed.   See the image below.

 

It helps greatly to read the instructions, labels and documentation.

post-6-0-85723500-1355673132_thumb.png


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×