Jump to content
  • Similar Content

    • King Creative Design
      By King Creative Design+
      Hi, I'm trying to show thumbnails on aggregate pages like category, archives etc., and hide thumbnails on single post pages. I have searched the Pagelines forum and followed some of the instructions given to other users with no luck. Below are two links, one is to a single post, and the other is an archive list. Right now the thumbnails are turned off in the WP postloop. 
      Both pages are on separate templates, and I tried setting the single post page to loccal and it still seems to keep the thumbnail option as a global setting.
      SINGLE BLOG PAGE - http://liesegardner.com/fuel/
      ARCHIVE LIST - http://liesegardner.com/2015/07/
      Thanks for your attention,
      Michele
    • frakture
      By frakture
      Hi there, wondering if there is a way to hide or turn off the flipper thumbnails, so all you have are the blog titles (and dates)? I've searched and haven't seen this question asked before. Thanks!
    • photomom86
      By photomom86+
      This is driving me CRAZY. I want thumbnails showing on the left on my homepage ONLY.
       
      I want ZERO thumbnails showing on the individual post page.
       
      I have tried and tried to get this to work and it will not. PLEASE HELP ME.
       
      I followed this tutorial here: http://www.pagelinestheme.com/controlling-post-thumbnails/
       
      I've also attached a screen shot of my "current" settings though it's not doing what I think it should mean.
       
    • forwardseven
      By forwardseven
      Hi guys, I have been using 'special recent posts' plugin to display recent posts via a category with a thumbnail as well, however it seems the text overlaps the thumbnails in columnizer and widgetizer. Any help would be appreciated...
      website is www.huonvalleyhome.com
    • FionaFell
      By FionaFell
      Hi Pagelines Team, 
       
      I'm adding blog posts to www.leadstoclients.com.au
       
      But would love to place the image between the 'title' and the 'content'. 
       
      I'm seeing these options: http://screencast.com/t/c1GggUigw
       
      But none of them seem to place the image where I hope it can be displayed. 
       
      Any tips on how I can get the image to appear here: http://screencast.com/t/F39iUNuq8Nd5 would be awesome. 
       
      Thanks for your help,
       
      Fiona
×