Jump to content
f8admin

Widgets In Post View

Recommended Posts

f8admin

Hello, I have been trying to get the widgets to show when you click in single post mode but cannot find how to.

I does when it is in the multiple post view...

Can anybody help me? thanks and take care

Share this post


Link to post
Share on other sites
James B

Hi there, have you got the sidebar set up to display on the posts?

 

Unfortunately there are no group meta settings for single posts, so you'd have to either turn the sidebar on in the meta for each single post, or turn the sidebar on site wide in the layout editor and then go back and select the 'full width layout' on the pages you do not want the sidebar on.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
f8admin

When I go to page options "Hide primary sidebar" is unchecked, and in Drag and drop sidebar is in sidebar 1....

Share this post


Link to post
Share on other sites
Rob

Which sidebar is in SB1?  Primary?


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob

Please go to the post itself, scroll down to the PageLines Meta Settings and make sure that Hide Primary Sidebar is not checked for that specific page.

 

That is the principle area, besides Page Options > Blog Page and Archive Page where the sidebar could be hidden.

 

Then, go to Dashboard > PageLines > Drag & Drop > Page Templates > Blog Post and make sure Content is in the Active Sections

 

Next, go to Dashboard > PageLines > Drag & Drop > Content Area > Blog Post and make sure PostLoop is in the Active Sections.

 

Let us know if this works.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Simon

Your single post is set to full width, go to the single post, click edit, then change the format there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×