Jump to content
darmitage

Site Loading Time - Very Slow

Recommended Posts

darmitage    1
darmitage

Hello.

 

We have installed Pagelines Framework and built a website. However, the load time for the site is incredibly slow. I've gone through and made sure that everything we have on the site (images, media, plugins) are necessary and kept to a minimum, but it still seems to be lagging.

 

I am new to the whole website-building thing, so forgive me if this is something easy I'm missing.

 

Please help! Thanks!

 

Roxann

Share this post


Link to post
Share on other sites
catrina    103
catrina

I just reloaded your site site a few times and it showed up right away for me each time - no loading issues. Have you tried loading the site on another computer?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
darmitage    1
darmitage

Yes, I've tried it on a few different computers. I also just did a Google Developer test and it scored a 75 out of 100 for speed. It gave the following suggestions that I don't really know how to implement with a Wordpress/ Pagelines theme:

 

- Compressing resources with gzip or deflate can reduce the number of bytes sent over the network.

- Leveraging Browser Caching: Setting an expiry date or a maximum age in the HTTP headers for static resources instructs the browser to load previously downloaded resources from local disk rather than over the network.

 

I have no idea how to do either of these things.

Share this post


Link to post
Share on other sites
Simon    247
Simon

Both of those things need lines added to your .htaacess file, and it also depends on your host how they have the server configured.

 

 

 

- Compressing resources with gzip or deflate can reduce the number of bytes sent over the network.

- Leveraging Browser Caching: Setting an expiry date or a maximum age in the HTTP headers for static resources instructs the browser to load previously downloaded resources from local disk rather than over the network.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • Queue-it
      By Queue-it+
      Hi,
      Our site has experience an huge down load time since yesterday and we can't find the solution at the moment. 
      Could you also have a look at that? https://queue-it.com/
      We have plenty of plugins that are not up to date, but we have a replicate of this site that has the same exact settings and updates with plugins but it performs a lot better.
       
    • emilyf
      By emilyf+
      Our new Pagelines site has been up about a month (brianboggschairmakers.com) and so far it's worked fairly well. 
      Reviewing our Google Analytics, however, has brought to my attention that the site is loading exceptionally slowly on Safari, both on mobile and desktop. Average load time for each page is 4-8 seconds, but on Safari, it's over 22 seconds!
      Anybody else have this problem? Any recommendations?
       
    • seanocaside21
      By seanocaside21+
      Hi Support,
       
      I was having load time problems with one of sites. From reading through some of the forums i saw that W3 total Cache was a useful plugin to install. 
       
      Once installed there was issues with the auto minify setting. Basically the auto or manual setting wouldn't work. Anyway moving on i decided i would remove the plugin. 
       
      On attempt to remove the plugin i was met with the following error code across both backend & front end of the site:
       
      Warning: include(/usr/local/pem/vhosts/132112/webspace/httpdocs/wp-content/advanced-cache.php): failed to open stream: No such file or directory in /usr/local/pem/vhosts/132112/webspace/httpdocs/wp-settings.php on line 65 Warning: include(): Failed opening '/usr/local/pem/vhosts/132112/webspace/httpdocs/wp-content/advanced-cache.php' for inclusion (include_path='.:/usr/share/pear:/usr/share/php') in /usr/local/pem/vhosts/132112/webspace/httpdocs/wp-settings.php on line 65
       
      The plugin is gone from the list but there still seems to be files on the .ftp server. 
       
      Needless to say i am at a loss and was planning on showing a client the new site this afternoon. 
       
      You can see site at http://internetcollege.ie/
       
       
      Any help would be much appreciated. 
       
      Thanks,
       
      Sean
×