Jump to content
astrid_heilein67

Website Showing Up Wrong In Internet Explorer 9

Recommended Posts

astrid_heilein67    0
astrid_heilein67

My Page doesen't look correct in Internet Explorer. The Sidebar shows under the content, but only in IE, other browsers work correct

 

My homepage: www.andireit.de

post-30342-0-88468100-1355316620_thumb.p

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

Try disabling all non-PageLines plugins and see if that resolves your issue. If it doesn't, then remove all custom code you may have added and check to see if your page displays correctly.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
astrid_heilein67    0
astrid_heilein67

Well, the click on that icon solved the problem, but have all users visiting my side have to click there? Or is there a possibility to install a standard-value?

Share this post


Link to post
Share on other sites
Simon    247
Simon

That button is IE compatibility mode, you had it turned on, by default it is off.

Share this post


Link to post
Share on other sites
astrid_heilein67    0
astrid_heilein67

Mmh, i tried it with the option on and off - is IE caching the value, so that i had to restart IE?

Share this post


Link to post
Share on other sites
astrid_heilein67    0
astrid_heilein67

Well, thanks for your help, seems as if that solved my problems

Share this post


Link to post
Share on other sites
Design1ne    0
Design1ne

I had the same issue with some of my sidebar widgets showing up on the bottom of pages and my content would expand at full width.

 

SOLUTION: I deactivated "bad ass shortcuts" and then went back to site options, adjusted my layout and refreshed the page. Everything looked normal in internet explorer after that. Sometimes you might have to put the page on fixed width mode for everything to show up properly. I am a mac user so I don't like going back and forth with IE. 

 

Make sure that after you deactivate the plugins, change the settings in the layout mode for it to actually take affect. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • dloos
      By dloos+
      ONEPAGE has visual errors in IE, objects do not stay separated, and image elongated on next section.  Any Suggestions?  It is coming up with this error from Pagelines on site. 
       
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      we have noticed that the Elements section is displaying incorrectly under IE11 on Windows 10. See xiting.us. The 3 sections above the footer are Elements sections and they have way too much spacing.
      Is this a known issue?
      Thanks
      Michael
    • richardjacruz
      By richardjacruz+
      Someone reported this little bit of weirdness to me today. They were using Internet Exporer. I used an emulator, and I received the same result. Please see the attached.
      The website is richcruzchicago.com.
      Thanks,
      Rich

    • Jason
      By Jason+
      Hi.
      A previous thread mentioned problems with Splashup in IE.
       
      I am having these same issues. Everything is fine in firefox and chrome but IE displays only half the splash up section overlayed across the other content. See screen shots below.
      How it should look is Fire fox Splashup
      How it looks in IE is IE Splashup.
      Site is www.catholiccol.org.nz/live-preview-09-2016
       
      I have also attached shots of Inspect of each browser. As soon as I click on the ::after and ::before elements in IE the page displays correctly.
      I have tried Splashup on other sites and a local install with no custom css and all other plugins disabled but I still get the same problem.
       
      Any ideas?
       




    • arno
      By arno+
      Site that looks great on other browser, are is rendered wrong on IE: http://foodfunded.us/
      We got multiple complaints.
      The height of sections is way too high. Not sure which section is causing the problem, as they are in containers.
      Or is the size of the images?

      While most of us probably don't use IE, it might prevent professionals from getting client engagements with the PL5 tool, if the browsers don't have coverage.

×