Jump to content
kevinpaul

Pagelines Gone Funky After Updating To 2.3.8 And Wp3.5.

Recommended Posts

kevinpaul

OK, so I upgraded to wordpress 3.5 and pagelines 2.3.8 (from 2.3.5) at the same time, and then something funky happened to my pagelines (see images attached).

 

I've since downgraded pagelines back to 2.3.8 and wordpress to my previous version (at least I think I have), but I'm still seeing the same funky pagelines.

 

Any ideas?

 

post-33991-0-70256600-1355297519_thumb.p post-33991-0-72224300-1355297491_thumb.p post-33991-0-30099900-1355297779_thumb.p

Share this post


Link to post
Share on other sites
Danny

Hi,

 

When you see this issue, 99.9% of the time it means that a plugin is loading it's .css/.js or both on all pages, which is bad. Please disable all non-PageLines plugins and see if this resolves your issue.

This is not related to Wordpress 3.5 update, see image.

 

http://d.pr/i/GhdR


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
aerta

Me too - same problem after updating Pagelines and WP. Features don't work, drop-down menus don't work.

 

What's to be done?

Share this post


Link to post
Share on other sites
aerta

Have disabled all non-Pagelines plugins - problems persist.

Share this post


Link to post
Share on other sites
kevinpaul

Have disabled all non-Pagelines plugins - problems persist.

 

I second that. This is not a plugin issue as far as I can see.

Share this post


Link to post
Share on other sites
Simon

OK, so I upgraded to wordpress 3.5 and pagelines 2.3.8 (from 2.3.5) at the same time, and then something funky happened to my pagelines (see images attached).

 

I've since downgraded pagelines back to 2.3.8 and wordpress to my previous version (at least I think I have), but I'm still seeing the same funky pagelines.

 

Any ideas?

 

attachicon.gifpagelines-page-setup-funky.png attachicon.gifpagelines-dashboard-funky.png attachicon.gifpagelines-page-setup-funky-2.png

I can absolutely guarantee this is a plugin issue. Try disabling them and clearing your cache, 3.5 had a major jquery update, we have been using it since early alpha with zero problems.

 

Me too - same problem after updating Pagelines and WP. Features don't work, drop-down menus don't work.

 

What's to be done?

The site listed as your private moderators only site, for support purposes is not even a PageLines site, so what would you like us to do?

Share this post


Link to post
Share on other sites
aerta

The site listed as your private moderators only site, for support purposes is not even a PageLines site, so what would you like us to do?

 

Don't understand this, I'm afraid; my private site is not the site I'm having problems with. So have opened another thread specific to my problems:

 

http://www.pagelines.com/forum/topic/23982-problems-after-pagelines-238-update-and-wp-35-update/

Share this post


Link to post
Share on other sites
Simon

Well why add a non PageLines site there? Only moderators can see the link, and we use it to help you.

Share this post


Link to post
Share on other sites
aerta

OK I'll take it off. Didn't realise it was important.

Share this post


Link to post
Share on other sites
James B

@Kevin P, have you managed to resolve this issue? So far its been confirmed that both the mobile menu plugin and widget logic are not 3.5 wp compatible. Please let us know if you require further assistance.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
kevinpaul

@Kevin P, have you managed to resolve this issue? So far its been confirmed that both the mobile menu plugin and widget logic are not 3.5 wp compatible. Please let us know if you require further assistance.

 

I don't use either of these plugins, but you are correct, I periodically disabled my plugins and found the culprit,

 

Thank you :thumbsu:

Share this post


Link to post
Share on other sites
Simon

I don't use either of these plugins, but you are correct, I periodically disabled my plugins and found the culprit,

 

Thank you :thumbsu:

what was it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×