Jump to content
Sign in to follow this  
margeaux7

Sidebars Not Showing Up On Blog Page

Recommended Posts

margeaux7    3
margeaux7

I just began laying out this site. This is the second site where the sidebars with widgets do not show up on the blog page, but they show up on all other templates. I have set the blog page up properly in the drag and drop section as far as I know. I have added the sidebars in SB1 and SB2. Ag News has been assigned as the Post Page under the Reading Settings. Since I just got started the only plug-ins i have added are Pagelines Sections, Simple CSS lite, and Bootstrap icons. Will someone please tell me what I am doing wrong? Thank you very much.

http://www.maggpie.com/crc/ag-news/

Share this post


Link to post
Share on other sites
Rob    547
Rob

In Drag & Drop > PageLines > Drag & Drop under Page Templates, for each template except the 404 Template, make sure you have the "Content" section present.

 

Then, in Drag & Drop under Content Area (in the right side grouping) make sure PostLoop is present for all except the 404.

 

In all cases, the requisite section must be listed in the Active Sections.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×