Jump to content
  • Similar Content

    • flourishdesignstudio
      By flourishdesignstudio+
      I am using Jigoshop on a website that also uses PL5 and am running into an issue where the store pages do not allow me to use the PL5 editor. Is anyone else having this problem or know if a solution? 
      When I open the Chrome console I see the following error:
      site.js?ver=b199df:5 Uncaught ReferenceError: PLData is not defined
          at Object.setMasterModel (site.js?ver=b199df:5)
          at Object.init (site.js?ver=b199df:5)
          at HTMLDocument.<anonymous> (site.js?ver=b199df:5)
          at i (jquery.js?ver=1.12.4:2)
          at Object.fireWith [as resolveWith] (jquery.js?ver=1.12.4:2)
          at Function.ready (jquery.js?ver=1.12.4:2)
          at HTMLDocument.K (jquery.js?ver=1.12.4:2)
       
      The problem can be seen here: http://fingerlakesdistilling.com/shop/ where the sidebar, footer, and header do not show up. Any thoughts?
      Thanks so much!
    • King Creative Design
      By King Creative Design+
      Hi, I'm trying to show thumbnails on aggregate pages like category, archives etc., and hide thumbnails on single post pages. I have searched the Pagelines forum and followed some of the instructions given to other users with no luck. Below are two links, one is to a single post, and the other is an archive list. Right now the thumbnails are turned off in the WP postloop. 
      Both pages are on separate templates, and I tried setting the single post page to loccal and it still seems to keep the thumbnail option as a global setting.
      SINGLE BLOG PAGE - http://liesegardner.com/fuel/
      ARCHIVE LIST - http://liesegardner.com/2015/07/
      Thanks for your attention,
      Michele
    • frakture
      By frakture
      Hi there, wondering if there is a way to hide or turn off the flipper thumbnails, so all you have are the blog titles (and dates)? I've searched and haven't seen this question asked before. Thanks!
    • macodesign
      By macodesign
      Hi there!
       
      I'm starting up a webshop for a client using DMS 2 and Jigoshop.
      Everything work fine but the products doesn't show, even if i add a new product and want to preview it, it's a blank space where the product should appear.
      I have been searching for 2 days but can't find any solution.
       
      Don't say it's a Jigoshop issue, everything work if i change the theme to Twenty Fifteen.
       
      When i first started i know everything worked fine and i could see all the products, but as i remember there was a Pagelines language upgrade a few days ago. After upgrading the problem started.
       
      Website url: http://www.webbshop.hrcgruppen.se
      Framework version: DMS 2
      Wordpress version: v.1.1-sv_SE
      Plugin use: DMS Professional tool v1.8.5
      Jigoshop v 1.16.1
      Pagelines updater v1.2.6
       
      Please help!
    • photomom86
      By photomom86+
      This is driving me CRAZY. I want thumbnails showing on the left on my homepage ONLY.
       
      I want ZERO thumbnails showing on the individual post page.
       
      I have tried and tried to get this to work and it will not. PLEASE HELP ME.
       
      I followed this tutorial here: http://www.pagelinestheme.com/controlling-post-thumbnails/
       
      I've also attached a screen shot of my "current" settings though it's not doing what I think it should mean.
       
×