Jump to content
Sign in to follow this  
Michael_J

Menu Drop-Downs Fall Behind Slider

Recommended Posts

Michael_J    3
Michael_J

We have a photo slider ("Wow") on the front page of our webs site. However, the drop-down menu's fall behind the slider picture. Is this an incompatibility issue with the slider? Or is it something that can be fixed in code or CSS?

 

(Sorry,cannot post picture, I get error on upload.  Go to http://parsahelps.org )

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

For whatever reason they are using a z-index of 100 which is kinda retarded IMO. Add this to fix it;

 

#wowslider-container7 { z-index:0; }

  • Like 1

Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
Michael_J    3
Michael_J

Many thanks - where do I add this code?  I tried Custom CSS and I tried replacing the current post text with yours. Incidentally, here is what the current post text looks like:

 

[wowslider id="7"]

Share this post


Link to post
Share on other sites
beardedavenger    158
beardedavenger

Paste that css into your custom CSS box. You may need to be more specific with the CSS or just add !important if you need to.


Something big is coming for DMS + photographers.

http://fotostheme.com

 

Nick Haskins & CO - New home for all of my PageLines Store products! 

http://nickhaskins.co

 

Better DMS - News, Tutorials, and Tips

http://betterdms.com

 

Share this post


Link to post
Share on other sites
Michael_J    3
Michael_J

Alas, that does not appear to work  :(

 

TtTI1.png

Share this post


Link to post
Share on other sites
James B    436
James B

Have you tried adding !important to the instruction like nick said. I've tried looking at your link but it can't connect to the site, just keeps loading but nothing turns up.

 

 

#wowslider-container7 { z-index:0 !important; }
  • Like 1

Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Michael_J    3
Michael_J

Bingo.  Thanks for the code snipped also; wasn't sure how to add it. Much appreciated!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×