Jump to content
progressive01

Page Options Giving A 404

Recommended Posts

progressive01

Hi,  when I go to page options, create settings on a section and then save it goes to a 404 page and the settings are not set. I have tried in one three of my sites and it is not working on any of them, one is running the latest version of pagelines the other 2.3.7

Any ideas

 

 

 

Share this post


Link to post
Share on other sites
Simon

Nearly always been a problem with mod_security. Ask your host if its enabled and if so disabled it in your wp-admin folder.

Share this post


Link to post
Share on other sites
progressive01

should add, had no problem in the past - a new thing

Share this post


Link to post
Share on other sites
James B

Also try resetting your permalinks, go to settings>permalinks in the wp dash and don't change anything, just hit save.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
progressive01

Thanks this is very helpful, all of the sites I tried are on a new host so will explain the issue. I will contact them as James B your suggestion didn't sort it. Not sure what mod_security is!

Share this post


Link to post
Share on other sites
Rob

Your host will know what it is.  The short answer... it's a server setting.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×