Jump to content
Sign in to follow this  
johntree

Displaying all 4 ads in the small banner Ad-Minister

Recommended Posts

johntree    0
johntree

Hi Andrew - Loving the iBlog Pro 3 theme... Having a strange issue... With Ad-Minister, I installed it once, and created 4 ads, and they all 4 show up on my site in the correct spot (small banner), just like your demo. Then I created another site, and did the exact same thing, but only one ad shows up at a time, not all 4. Every time I hit the refresh button, it will rotate to the next ad, but still only one ad shows up at a time. I don't know how this is possible, because I did the exact same thing as the first time, where all 4 ads show up in the grid of 4 ads inside the one square box (just like your demo). Can you please tell me what to do to make sure that all 4 ads show up at once, in a grid of 4, like your demo. It must be a setting some where, because the exact same 4 ads on one site display properly (all 4 at once), and other my other site, do not (only one at a time) Thanks, John

Share this post


Link to post
Share on other sites
nancy-nardo    0
nancy-nardo

John, same issue here. Did not find a solution with a google search or the other thread

Share this post


Link to post
Share on other sites
johntree    0
johntree

Please help us with this Andrew. It seems totally random. One one of my sites, all 4 mini ads show up in the group of 4, just like on your demo site of iBlog Pro 3. Then, on my other site, the 4 ads don't show up in the grid of 4. Only one shows up at a time, and every time I hit refresh, it displays the next one... Why does it work on one installation, but not on the other, when every single thing I'm doing is the same?

Share this post


Link to post
Share on other sites
Andrew    201
Andrew

OK, it has my attention. Its a weird quirk alright. Can you guys post your code; or more about your process? I haven't been able to duplicate it, so its hard to diagnose..

Share this post


Link to post
Share on other sites
Andrew    201
Andrew

Found a nice new plugin and have integrated. Sorry again about the issues with Ad-Minister. The problem will be fixed on update (coming soon)

Share this post


Link to post
Share on other sites
nancy-nardo    0
nancy-nardo

I just tried max banner and it works well, except for the fact that the footer doesn't format properly when I add the max banner widget to the sidebar

Share this post


Link to post
Share on other sites
Andrew    201
Andrew

Again, we're taking your advice and switching to WP125 in future updates.

Share this post


Link to post
Share on other sites
nancy-nardo    0
nancy-nardo

I just tried Ad-Rotate plugin and it seems to be working. Wp 125 and max banner seemed to conflict with footer.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×