Jump to content
digamama

Carousel Size

Recommended Posts

digamama    0
digamama

Hi there, I'm writing regarding this site. I'd like to make the carousel thumbnail size longer, so that it fits in the entire cover of the books I'm trying to display instead of the square size I've cropped them to. 

 

a.) Can someone walk me through how to do that? 

 

and, 

 

b.) Do you happen to know off hand what some good dimensions would be for displaying a book cover size, if I'm able to reconfigure them?

 

Many thanks! 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

The Carousel images are controlled by your thumbnail size.

 

Goto your sites Wordpress admin dashboard > Settings > Media and change the size of the thumbnail dimensions there.

 

I did a quick search for books and then inspected the dimensions of the book covers images, the average size were roughly 200px by 300px.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
digamama    0
digamama

Thanks Danny, 

 

I just tried that and it didn't work. I also removed the size that I tried to preset in the Carousel formatting area. Any other ideas? 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

It will work, but I forgot to mention that you will need to remove and the add your feature image again, as its using a thumbnail that was set previously, so the size is most likely 150x150px


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
digamama    0
digamama

Thanks again, Danny, but it still didn't work. I... 

 

1.) removed the featured image and inserted it again

2.) removed and replaced the carousel feature from the template

3.) cleared my cache

 

Should I do something within the carousel settings as well? 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

OK, Go to Platform Pro > Carousel Settings > Carousel Image Dimensions (Posts Mode Only) add your image dimensions.

 

Then remove your posts featured image, then upload them again, this should resolve your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
digamama    0
digamama

I'm afraid you're going to want to wring my neck soon! Well...I tried that. But I also realized from your last set of instructions that I'm using PageLines, not Platform Pro. Probably makes a difference in all this, eh? In any event, it's still defaulting to square dimensions. 


Something in the CSS I should try? That's getting a bit advanced for me, though...

 

Again, thanks immensely. 

Share this post


Link to post
Share on other sites
digamama    0
digamama

Wait...I think I'm on to something....will keep you posted. 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

OK, but you have posted in the Platform Pro forums ?

 

Anyway, the same thing applies:

 

Go to Wordpress admin dashboard > Pages and select the page which you have the Carousel enabled on, then scroll down to the PageLines Meta Settings and then click on the Carousel options tab, scroll down until you see the image dimensions options and enter your dimensions there.

 

Once the above is completed, remove the post featured image(s) from your posts and then add them again, this will generate a new thumbnail using the dimensions you specified.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
digamama    0
digamama

Everything you suggested was correct. The problem was I wasn't resizing the images according to how I wanted them to show up before reloading them "featured image". I was relying on the settings to resize them for me. Once I resized them to the maximum width that would allow them to line up across the carousel, it worked. Thanks a ton!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • oseehys
      By oseehys+
      The Grams section of Platform 5, is lacking lots of important features, that DMS multigram was having, there is no space for another user ID asie the default user, that was one of the strongest point of multigrams, because the Hashtag option cannot capture everyone, multiple User ID is the default standard for Instagram,  Also there is no carousel or slide on this one, it means now that if you want to display 18 pictures in one page all will be visible at once thats not good engineering.
      My appeal to the Pagelines Team, guys please let the next update have all the DMS Multigrams features that is missing on Platform 5 Grams, that will bring it to its glory...
       
       
    • onlinedesigns4u
      By onlinedesigns4u+
      Hi Guys, 
       
      I noticed this a while back but thought it happened back when there was security issues with the wordpress plugin revolution slider and thats why they disappeared, but thinking i was wrong now as mine are the DMS versions.
       
      Basically, my front end editor is missing the icons for;
       
      • Rev Slider
      • Revolution Slider
      • Quick Slider
       

       
       
      What i've also noticed is a difference in how the menu tabs on the left hand side of the front end editor have changed. They were not styled like this before. Its like the css is off or something isnt quite right with the install somehow, somewhere.
       
      Even though the icons are missing for the slider sections. I can still drag them onto my pages and configure them, to a certain degree anyway.
       
      I tried adding the revolution slider to a page yesterday. But it wasnt responding to the way i had configured it. I choose a slide set for it to use and it took no notice. It just used every slide and every caption regardless.
       
      Leaving the revolution slider behind i took a look at the rev slider. Adding the correct images is fine. But i don't get any captions showing when i set them? Tried a few different options but nothing.
       
      Id like to know if my pagelines DMS 2 install is corrupt in anyway? Does anyone else's front end editor look the same as mine? Is anyone else missing the icons for the sliders and have no padding-right for the menu items?
       
      Is anyone using any of the sliders at the moment without issues?
       
      Im using the child theme 'Sophistique" which uses the revolution slider on the homepage. It works fine and its configured the way i want it using thh slide sets ive choosen so dont understand why it would be working inside the website.
       
      Any advice or help is appreciated. Thank for your time guys. Ben
       
       
       
    • dgsarnow
      By dgsarnow+
      I have DMS2 installed and my site is being served over HTTPS. However, I am getting an error that a placeholder image for Quick Carousel (which is not a being used on any of my pages) is being served over http://
       
      Mixed Content: The page at 'https://harqen.com/'was loaded over HTTPS, but requested an insecure image 'http://placehold.it/45x45/f0f0f0/ccc'. This content should also be served over HTTPS.
       
      How can I remove this?
       
      Found it. It was the Recent Posts Widget that was calling this little devil. I have removed the reference and all is well in SSL land.
    • dgsarnow
      By dgsarnow+
      I just updated to the new theme and I am now getting errors on my HTTPS site that the quick carousel is trying to deliver content through HTTP.
       
      Mixed Content: The page at 'https://harqen.com/'was loaded over HTTPS, but requested an insecure script 'http://harqen.com/wp-content/themes/dms/sections/quickcarousel/caroufredsel.js?ver=98ab90'. This request has been blocked; the content must be served over HTTPS.
       
      Can you please help me correct this issue?
       
       
    • Dave2
      By Dave2
      I added the PL Carousel to my homepage and it seems to switch the height when it changes the displayed image. I have the images all set to the same size (height & width) so I am not sure why the carousel does this. It is a bit distracting in that it makes the page jerk up/down when the slide changes. Do I need to add a fixed height element around the carousel to stop this behaviour or is there some other setting I should use?
×