Jump to content
Sign in to follow this  
cerchris

Section Background Image Not Displaying Full Height

Recommended Posts

cerchris

http://koruhealing.co.nz/?page_id=21

 

Hi there - Having trouble getting the background image of of the quickslider section to display the whole image, it is cutting off above the bottom of the quickslider image. Any suggestions?

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Unless Im missing something both the quickslider image and the image itself look exactly the same?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
cerchris

Hi Danny

 

see how the background is aligned to the top of the image but stopping before the bottom of the image?

The bottom of the background imge for the quickslider is actually being cut off. Wanted to attach a Screen shot but can't see how?

Share this post


Link to post
Share on other sites
Danny

AH OK, I thought you were talking about the actually Quick Slider image. The issue you're having is that the background image has a height of 401px but in your custom CSS, you have the height set to 361px.

 

Change the height to that of the image and it should resolve your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
cerchris

All fixed, attention to the details !!

 

Thanks so much Danny

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • gstrahle
      By gstrahle+
      Hi,
      I am hoping to figure out how I can get my PageLines Full Nav to display layered in front of a sticky footer element on my website - 3keymedia.com
      I would like the Full Nav to overlay the entire screen when opening the menu as you will see when opening on a desktop the footer of nav content is cropped by the sticky footer.
       
      Thanks


    • Christian
      By Christian+
      Hi everyone, since Instagram had allowed to publish in different ratio formats (instead of only square ratio) the grams stripe has different heights. Can you tell me if i can fix it easily with some CSS?
    • fancoder
      By fancoder+
      Hi I can't seem to get the background image for the Tour Guide section to be clear. It is always blurry. Any idea why that is? I am using a high res image. Is it a sizing issue? Thanks 
    • Michael Kummer
      By Michael Kummer+
      Hi guys!
      I have noticed that my primary sidebar becomes intermittently invisible when browsing through various blog articles on michaelkummer.com/blog.
      See:
      https://www.dropbox.com/s/z646sgoa3mfjl1j/Screenshot 2018-07-12 15.57.46.jpg?dl=0 and https://www.dropbox.com/s/vdledzzgginvwgv/Screenshot 2018-07-12 15.57.57.jpg?dl=0
      Upon refresh, the sidebar appears. I have been using the following CSS code to hide the sidebar on mobile without any issues. 
      @media only screen and (max-width: 993px) {
      /* hide sidebars */
           .plsb {
              display: none !important;
          }
      }
      I tried to add the following CSS to force the sidebar to show on screens that are wider than 994 pixels but to no avail. Any clue what could be causing this issue?
    • Michael Kummer
      By Michael Kummer+
      Hi guys!
      I am using the LESS/CSS Pagelines extension and tried to add the following code to make use of FontAwesome:
      a.c2a:before {
          content: "\f07a\00a0";
          font-family: "Font Awesome 5 Pro";
          Font-weight: 900;
          font-style: normal;
          font-weight: normal;
          text-decoration: inherit;
          padding-left: 4px;
      }
       
      The issue is that as soon as I have the CSS via the Custom Styling text box, Pagelines (or the extension) strips out the backslashes (\). As a result, I had to abandon the CSS/LESS extension and instead add all my CSS code to a separate .css file.
      Is there a fix or workaround for this?
      Thanks
      Michael
×