Jump to content
Sign in to follow this  
bobbekaer

Different Sizes On Features In Header And Content Area?

Recommended Posts

bobbekaer    0
bobbekaer

Hi :-)

 

I am working on this site: http://bedreweb.dk/boeprojektnov12/

 

I would like to have a full width feature in the header only 200 pixels high and a narrower (but 380 px high) feature in the content area

 

But I can figure out the selectors? 

 

:-D

Bolette

 

 

 

 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

Add the following to your custom CSS, it may require some amending though.

 

 

 

// Feature in Header
#header .section-features .content {
width: 100%;
max-width: 100%;
}


#header .section-features .content-pad {
padding: 15px 0;
}


#header .section-features .fset_height {
max-height: 200px;
}

As for the Feature in your Content area, you can set the height in the PageLines Meta Settings.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
bobbekaer    0
bobbekaer

Thank you!

 

I works perfectly - really appreciate your quick response :-) 

 

Bolette

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • AaronS
      By AaronS
      I've looked everywhere in the forum and haven't been able to find a workable solution. I'm using the feature slider on my main page. Rather than having the same order appear each time a user loads the page, I would love for it to display the features randomly. Likely this will require custom code, but that's beyond my abilities. Thanks in advance for the help.
    • angelopc
      By angelopc
      I have a new website (new.svctx.com) that I'm building for a client. I've added a Feature to the header that doesn't seem to load correctly. Maybe someone could take a look and give me some advice?
       
      Thanks!
    • FionaFell
      By FionaFell
      Hi Pagelines Team, 
       
      I'm adding blog posts to www.leadstoclients.com.au
       
      But would love to place the image between the 'title' and the 'content'. 
       
      I'm seeing these options: http://screencast.com/t/c1GggUigw
       
      But none of them seem to place the image where I hope it can be displayed. 
       
      Any tips on how I can get the image to appear here: http://screencast.com/t/F39iUNuq8Nd5 would be awesome. 
       
      Thanks for your help,
       
      Fiona
    • mxhg
      By mxhg
      Dear Pagelines Team,
       
      I want to create a website with a portfolio of the films I made.
       
      As "Portfolio" Page I use a template with the "Features" inside.
      My Problem: The Video should fill the right part of the feature box not just a bit.
       
      Remember to include as much information about your technical issue as possible for example:
      Website URL: http://imagefilmproduktion.com/portfolio/ (see Projekt 2 in the Features)
      Framework Version: 2.4.4
      WordPress Version: 3.6.1. 
      Plugins in Use: Exclude Pages, WIdget LOgic
      Server/Host: webspace
      Screenshots: attached
      Details:
       
      Now it looks like this: https://docs.google.com/file/d/0B2P2Kbg4kca2amVVMHpRaXdVa1U/edit?usp=sharing
      But it should look like this (Mockup): https://docs.google.com/file/d/0B2P2Kbg4kca2eF9GdzZVMWgtY3M/edit?usp=sharing
       
       
      best wishes
      Max
    • artfulintel
      By artfulintel
      Since updating to the most recent Framework version and WP 3.6.1, the most ODD thing is happening to my Features. When I'm logged in as an admin, the feature looks perfect on the page, it works fine, no issues. When I'm logged out, the feature goes a bit haywire. As you can see from the attached images, the feature images line up under each other, and extend past the height of the feature container. This messes up the controls too and the feature nav is hidden. AND the feature doesn't rotate.
       
      I can't list the site URL as it is behind our corporate firewall. :(
      Any help would be greatly appreciated.
       
      Thanks,
      Shawn
×