Jump to content
magu

Head And Sidebar Menus In Search And Category Pages Not To See

Recommended Posts

Jenny    33
Jenny

Looks like you have an issue with your widgets. I see this in your source code:

 

<div class="textwidget"><body>
		<p>
			<span style="color:004c6c;"><span id="cke_bm_183S" style="display: none; ">&nbsp;</span><span id="cke_bm_184S" style="display: none; "> </span>AVENIDA C&Eacute;SAR AUGUSTO 3, 8&ordm; C<br />
			ES-50004 ZARAGOZA</span></p>
	</body></div>

So you are starting another "body" html tag within a text widget when one is already open. That's an html no-no. Get rid of the opening and closing body tags in the text widget.


Jenny :: Web designer at Simple Mama (follow me at @simplemamacom)

Check out Share Me, a social sharing add-on for DMS that is super simple to set up.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Can you disable all non-PageLines plugins and see if this resolves your issue please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
magu    0
magu

It was qTranslate.... ¿Can you give me another option that works well with pagelines? I'll apreciate this.

 

Thanks.

Share this post


Link to post
Share on other sites
catrina    103
catrina

I don't know of any link WPML off the top of my head, but you may want to try WPML: http://wpml.org/. It's a paid plugin, however. If you prefer to use another plugin, please search: http://wordpress.org/extend/plugins/


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
magu    0
magu

Thank you, but I don't really want to use another plugin, this one is almost perfect for my needs. Otherwise, with qTranslate disabled my site becomes a mess, It would be a lot of work to delete all the translations I've allready done before definitely disabling qTranslate.

 

I think I'll have to find a compromise, it means, I'll have to leave out all the menus in search and category pages... Maybe you can find a solution to this issue in your next update ;P There are many people using qTranslate, as I've seen in this forum.

 

Best regards.

Share this post


Link to post
Share on other sites
Rob    547
Rob

I use Transposh, which seems to work better than qTranslate.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
magu    0
magu

I'm testing Transposh. The menus aren't showing in the search page either. They do in categorys.

Share this post


Link to post
Share on other sites
Rob    547
Rob

As Danny suggested, disable all the non-PageLines plugins.  Then, test Transposh and see if it works.  If it does, then reactivate each plugin, one at a time.  If Transposh breaks, you know that last activated plugin is the problem.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
magu    0
magu

Well, now it is the Post Types Order plugin, I thought I was recomended by you...

Share this post


Link to post
Share on other sites
magu    0
magu

Definitely, with the Post Types Order plugin there is another bug.

 

I've one menu selected for the Secondary Navigation Menu in Pagelines / Page Options/ Search Results. It is not working when the Post Types Order plugin is activated. In this case, it comes another related to the search results menu.

Share this post


Link to post
Share on other sites
magu    0
magu

Ah! And I can keep using qTranslate and having my menus all over the site, if I disable the Post Types Order plugin.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

I have used Post Types Order on a few sites and never once ran into this issue. However, I have noticed that you have WP-Super-Cache enabled?

 

If you're still working on your site, why do you have a cache plugin active ?

 

You really need to read the documentation on WP-Super-Cache plugin, you only never enable a cache plugin once your sites design has been completed and not during.

 

Also add the below code to your

 

wp-config.php file

 

 

define( 'PL_NO_DYNAMIC_URL', true );

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
magu    0
magu

I've instaled the cache file today or yesterday, while triying the transposh plugin... Thank you very much.

Share this post


Link to post
Share on other sites
magu    0
magu

I have used Post Types Order on a few sites and never once ran into this issue. 

 

 

It definitely works for me disabling this plugin. It's not a big deal, then I can activate it when I need it and then disabling it again. The settings remain there.

 

If you want to see it by your self, I can give you access.

 

Thank you all, you are really helpful.

Share this post


Link to post
Share on other sites
Rob    547
Rob

Sorry to hear about your trouble with the Post Types Order plugin.  As Danny points out, we've really had few reports of it conflicting with anything over the years.

 

It seems leaving that deactivated allows you to keep your favorite translator, which is great news.

 

I'll mark this resolved for you.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×