Jump to content
francojoint

Internal Server Error While Updating To Pagelines 2.3.6 >>> Website Down!

Recommended Posts

francojoint

I have no idea what's happened but I tried to update Pagelines from 2.3.5 to 2.3.6, during the update there had been an internal server error but unfortunately logs are not available and now my website theenglishcamp.org is down and just says:

 

Fatal error: require_once() [function.require]: Failed opening required '/home/content/28/9458028/html/cambiare-vita/wp-content/themes/pagelines/includes/init.php' (include_path='.:/usr/local/php5_3/lib/php') in /home/content/28/9458028/html/cambiare-vita/wp-content/themes/pagelines/functions.php on line 22

 

Any help is appreciated on how to fix this.

Thanks in advance!

Share this post


Link to post
Share on other sites
Simon

You did not upload all the files.

Share this post


Link to post
Share on other sites
francojoint

Thanks. So now I shall download Pagelines 2.3.6 and upload it overwriting old files right?

(sorry but I am not that geek yet)

Share this post


Link to post
Share on other sites
Simon

You, download from your members area, unzip and upload the files.

Share this post


Link to post
Share on other sites
francojoint

I wish I could be as wise as you. Thanks man. 

Share this post


Link to post
Share on other sites
Simon

Please mark as solved :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×