Jump to content
Sign in to follow this  
conceramedia

Media Area Image Not Showing Up

Recommended Posts

conceramedia

See image below.... I'm trying to add a "Join Now" button in the bottom right corner of my feature that will link to another page.  I've pulled the button out via photoshop and have loaded it into my feature, but it's not showing up. I've also added html/css (css not shown) to the html area to help style it, but it's not showing up on the page.  Can someone give me the steps I should be taking or see what I've done wrong/why it's not showing up?  Thanks!

boafeature issue.pdf

Share this post


Link to post
Share on other sites
James B

Hi there, unfortunately you won't be able to implement that setup in the features like that. You can only use the background option or the media area option, not both.

 

A few options you could try, insert the image into the text area of the feature (which gets applied on top as a new layer) and set the background to the text area as transparent. Then use css to align the button.

 

Or try and apply the button as a bg image to one of the feature containers layers and align it using css on top of the background image.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
conceramedia

Hi James- Thanks for your reply. I deleted it from the media image area and I chose to insert the image into the text area of the feature and then used the corresponding image css class to place it... here's the css:

http://dstone1029.net/

 

.alignnone size-full wp-image-1077 {
Margin-top: 400px;
Margin-right: 60px;
float: right;
vertical-align:bottom;    
position: relative;
z-index: 2010;
}

 

Image is still not showing up-- any ideas?  I feel like I'm missing something obvious here... Once I get it to appear, I can troubleshoot placement.  Thanks for your help!

Share this post


Link to post
Share on other sites
James B

You'll need to wrap the image in your own div and give it a class name to be able to use the css correctly. Make sure you have set the text area to display in the slider settings using the 'feature text position' options, you don't want to select 'full width bg image' or it will hide the button etc.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Jarrod H

Good Morning!   Im trying to tweak a feature section and the Feature media area wont show up. 

 

This is the code i added to split the feature area in half.

 

#feature_slider .fcontent.scale_text.fset_height {
    width: 50%;
}

 

Here is the site im working on - http://radpreview.com/ADG/

 

If i remove the code it works great but the spacing is not what i want.  Any suggestions? 

 

Thanks!

Share this post


Link to post
Share on other sites
Rob

Jarrod,

 

Please open a new topic as this is considered topic hijacking.  Additionally it helps us to provide better support. Your issue is likely not related, only similar to the prior topic.

 

Thanks.  We'll be happy to assist with the new topic.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Jarrod H

Sorry Rob.  I assumned it was a the same issue.  I will repost.

Share this post


Link to post
Share on other sites
Rob

No problem.  Thanks for your kind understanding.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×