Jump to content
scousineau

Fresh Installation

Recommended Posts

scousineau    0
scousineau

Hi, just install the pagelines Version 2.3.6 template and am getting this error

Warning: Invalid argument supplied for foreach() in /home/----/public_html/wp-content/themes/pagelines/includes/class.render.css.php on line 727

If I do refresh it will dissapear but it comes back. Is there a way to correct this.

Thanks

 

PS Am used to work with pagelines and just transfer to the pagelines one :)

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there, this sounds like you're getting a css/parse error. If you look in your wp admin menu, can you see an error messages showing up and if so what are they? We'd advise you to check any custom css and make sure you have closing tags on each line etc.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
mightaswell    1
mightaswell

I am getting the same error on a freshly installed site. I dont see any errors in the admin interface.

Share this post


Link to post
Share on other sites
catrina    103
catrina

Can you please deactivate ALL active plugins (in case there are any) and see if the problem persists?


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
Simon    247
Simon

Install the sections plugin.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×