Jump to content
seecue

Hide Sidebar With No Widgets Not Working

Recommended Posts

seecue    0
seecue

I have selected "hide sidebars when empty" in Pagelines site options, but the sidebars still show up with the message "Add Widgets".

Website: http://watershedschool.org

Screen shots enclosed.

Thoughts?

post-36624-0-04222500-1353992200_thumb.p

post-36624-0-92630700-1353992208_thumb.p

Share this post


Link to post
Share on other sites
James B    436
James B

Hi there,

Couple of things to check which could be causing this:

Do you have any caching plugins active which could be holding on to layout data after you've made changes?

Have you go any other plugins active, if you disable them does this resolve the issue? Could be a conflict somewhere.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
seecue    0
seecue

I had recently installed W3 Total Cache, but have deactivated AND deleted. No change. I toggled the setting as well. No affect.

I'm down to the minimum, basic plugins.

Is there a place in the database which might be holding W3 cache data?

Share this post


Link to post
Share on other sites
seecue    0
seecue

Incidentally, is there a way to disable the "add widgets!" sidebar that appears to the user, and replace it with a different default?

Share this post


Link to post
Share on other sites
Simon    247
Simon

The add widget message is for admins only

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×