Jump to content
Sign in to follow this  
suerama

Feature Slider Transitions Issue In Firefox

Recommended Posts

suerama+    2
suerama

The feature slider transitions are getting hung up occasionally in Firefox only on http://rjakes.com. Some slides only appear for a second, some transition really slowly and get stuck in a half fade, and it changes from round to round.

I've not seen this before. Anyone have any ideas? Perhaps it's a local problem?

Thanks!

Share this post


Link to post
Share on other sites
catrina    103
catrina

I watched the entire feature set cycle three times (on the latest version of Firefox for Mac) but I haven't seen any abnormal behavior in the way the slides transition. I'm not sure what the issue would be on your end. I also refreshed the site to watch the slider cycle through again. You should try deactivating all active plugins and see if the issue persists.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • bnapoli
      By bnapoli+
      On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached.
      Only seeing it in Firefox. Can you help?

    • abuzzelli
      By abuzzelli+
      Strange issue popped up...this site's header http://pattimhall.com looks right in all browsers except firefox. This is what it should look like:
      https://drive.google.com/file/d/0B49uWjV65L5RTGdHSFdsbzBDbTg/view?usp=sharing
      This is what it looks like instead:
      https://drive.google.com/file/d/0B49uWjV65L5RVTVLbnA5aUowWDQ/view?usp=sharing
      Any idea what's going on here?
    • richardjacruz
      By richardjacruz+
      I noticed that the cached version of the website from a Google SERP has broken CSS:
      http://webcache.googleusercontent.com/search?q=cache%3A1uyPM2gXGG0J%3Astevensoncrane.com%2F+&cd=16&hl=en&ct=clnk&gl=us
      Any idea why? The site looks fine elsewhere.
      Also, when using the Web Developer Toolbar in Mozilla Firefox, there are a BUNCH of warnings regarding CSS. I'm wondering that's the problem with the Google cache.
      In a prior post, I had experienced similar "breaking" of the CSS, but that was due to some errors in DNS. I thought we resolved all of that, so this perplexes me.
      Thanks,
      Rich
    • AliceNicholls
      By AliceNicholls+
      Hi there,
      I'm trying to place the menu bar on top of a Revslider image using negative top margins and z-scores to place the Revslider under the menu as per this forum post: https://forum.pagelines.com/topic/37996-menu-inside-full-width-slider/
      It looks great in Chrome and Safari but in Firefox the slider doesn't spread out across the page. Instead it stops when it collides with the items in the menu (i.e. logo and menu items). Any advice on what I'm doing wrong?
      The full site is here: http://seemly-hobby.flywheelsites.com/
      Thanks a lot!
      Al

    • jeomiland
      By jeomiland+
      Greetings
      Was on the phone with client yesterday reviewing the site and the server slowed way down. Did a couple updates that may not have taken. Now cannot get back into the DMS editor for http://cassclayton.com/dev/  I can see the site in chrome and firefox but the background image is no longer there. Can get into dashboard in chrome and firefox. Cannot get into DMS editor in chrome - get "Oops, There may be an issue loading." error no matter how many times I try.  My internet connection is not the fastest, but I can access other sites I've built in DMS - just not http://cassclayton.com/dev/
      My question is,
      1) is there a safe way to reinstall DMS that will not trash the work done on the site? 
      2) Is there a way to see if something in the database got corrupted and how to fix? Since I can't get into DMS editor, can't get to the Flush Cache page to try that.
      Just turned on
      define('WP_DEBUG', true);
      Help!
      Thanks
×