Jump to content
franckhelin

Help Me Plugins Section !

Recommended Posts

franckhelin    0
franckhelin

Unable to install plugins from the interface PageLines. Whenever I get the error message: Fatal error! ... The archive could not be installed. No valid extension found "(french-> english) I had a problem with PageLines section that I had to install it manually. Plugins can retrieve this address http://api.pagelines.com/store_free/ but I n 'can not install them. Someone can help me?

thank you

Share this post


Link to post
Share on other sites
Rob    547
Rob

Plugins found at the api page should be downloaded to your local computer.

Once there, go to Dashboard > Plugins > Install New. At the top of the page, a small menu includes the word "Upload". Click that and a different page will appear where you may upload the zip file. You browse to find the file (where you downloaded it) and then click the "Install" button.

If that doesn't work for you, another option would be to unzip the file you downloaded. It will contain a folder. You may FTP that folder to wp-content/plugins in your site.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
franckhelin    0
franckhelin

I've tried to install via "Upload" but it does not work. In fact, nothing happens. I think there's really a problem with the plugins section. I do not know what to do.

Share this post


Link to post
Share on other sites
Simon    247
Simon

franckhelin Go to pagelines => advanced and enable debug, then give me the URL.

Share this post


Link to post
Share on other sites
franckhelin    0
franckhelin

Ok for enable bug. URL of my site ? www.franck-helin.com

Share this post


Link to post
Share on other sites
James B    436
James B

The Pl Debug screen won't do anything to your site, it lets us see an error report. If you could leave debug mode on in the meantime, Simon will check the url when he's back online and let you know if he can see anything that could be causing the issue you're experiencing.


Kindly search the forum and read the documentation before posting. It will help you resolve many issues.

For CSS help be sure to check out W3Schools first and be sure to download FireBug for FireFox for troubleshooting.

James B

Share this post


Link to post
Share on other sites
Simon    247
Simon

You may have the wrong file permissions for the plugins folder. You can still install plugins by unzipping them and uploading via FTP.

Share this post


Link to post
Share on other sites
franckhelin    0
franckhelin

How to solve the problem of permission? I can not install via ftp Jigoshop does not work.

Share this post


Link to post
Share on other sites
Simon    247
Simon

You need to get FTP connection information from your host

Share this post


Link to post
Share on other sites
franckhelin    0
franckhelin

I know all my FTP settings since I access my server regularly notammenet to install plug-ins! I want to know how to solve this problem via PageLines installation. It is not normal that it does not work. I bought PageLines not far from $ 200 and I would like so that it works. thank you

Share this post


Link to post
Share on other sites
Rob    547
Rob

If there's a permissions problem in uploading PageLines plugins, the problem comes from your server's settings or your host. Not from PageLines. Simon is offering you the correct solution to allow you to fix the issue of installing plugins. There is no guaranty implied or stated that you can always install plugins via the automated installers, which is why we provide various methods to obtain files and instructions to implement them via different methods. The price paid has nothing to do with your ability to upload files.

If you don't wish to use the solutions we provide, unfortunately, we cannot provide solutions on the server side. That is your responsibility, and that of your host. Kindly refer to them for resolution of your upload problems.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites
Rob    547
Rob

The topic was marked as resolved.


Former PageLines Moderator, Food Expert and Raconteur

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • tuciudadenred
      By tuciudadenred+
       
      I have problems with the scroll, someone who can help me?
      Video_1487265541.wmv
    • Queue-it
      By Queue-it+
      Hi,
      After the latest update of platform 5 and other Pl plugins the forms stopped working. Do you have an idea what could be the problem for that?
      https://www1.test.queue-it.com/pricing/
       
    • nandorj78
      By nandorj78+
      This discussion has appeared today on the Facebook User Group and we decided to have a vote to know what the users judge more important.
      Let me know which questions you want me to add to the poll.
    • jamhead
      By jamhead+
      Thought I'd check out Platform 5 today, but after downloading the zip file, and trying to add it as a theme to a freshly installed WordPress site, WordPress reports that "The package could not be installed. The theme is missing the style.css stylesheet.". I've checked in the zip file, and sure enough, there is no style.css file.
      Go on then, what am I doing wrong? I must be doing something stupid, or missing something really obvious.
      I await your suggestions.
      Kev
    • jacobtippett
      By jacobtippett+
      So I just did a fresh install of Platform 5 & the included Framework on a new site and this is what came up on the site:
      "Fatal error: Call to undefined function pl_edit_head() in /home1/jacobtip/public_html/mycoastalwellness.com/wp-content/themes/pl-framework/header.php on line 1"
      Any ideas on how to fix this?
×